Skip navigation

Plug-In failure on OS X 10.8.2 after updating to Oracle Java SE7

5123 Views 16 Replies Latest reply: Aug 12, 2013 10:51 PM by hariharanfrmblr RSS
1 2 Previous Next
hariharanfrmblr Calculating status...
Currently Being Moderated
Nov 27, 2012 11:01 PM

I have developed sample COCOA-64 bit web application using Webkit Framework with all plug In settings enabled (setJavaEnabled:YES setPlugInsEnable:YES). I have tried to load Juniper SSL webvpn url which in turn uses Java applet plug-In to launch VPN connection in the webview. This completely works fine in Java SE 6 (the previous version of Java) in 10.8.2 .

 

But the Juniper Java applet has been failed to load after updating OS X 10.8.2 to latest Java SE 7 from Oracle (version 1.7.0_09). I dont know the reason why plugin is fails in my sample always. Every thing works fine with Safari.

 

 

 

Thanks in advance.Any help would be appreciated.

 

Note: Test java applet url (http://www.java.com/en/download/testjava.jsp) to check the Java version always shows "plug-in Failure"msg in my sample application.

.Screen Shot -PlugIn failure.png

MacBook Pro, Mac OS X (10.7.2), In 10.6.8 also its happening.
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.