Skip navigation

iTunes doesn't start Devices

111 Views 1 Reply Latest reply: Aug 14, 2013 6:54 AM by fromsouth RSS
David_1 Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 14, 2013 5:37 AM

Hello Group,

 

I hope someone might be able to assist me in this issue.

 

I am using win XP professional and have an iPhone 4s.

iTunes version: 11.0.4.4

 

I use iTunes each day and 90% of the time the Devices does not automatically start.

 

The odd time it does start I can then sync my phone (wirelessly).
Apart from the times it does launch I hard wire and then sync.

 

This has been happening for a few months now and prior to that it was fiine.

 

Question:
Has the version of iTunes I am using stopped the Devices from loading on iTunes launch?

 

Or have I not done something that I needed to do to, or..?

 

I guess I am lost and would be very appreciative for your advice or your expertise.

 

Many thanks in advance for your help and your time.  

iPhone 4S, iOS 6.0.1
  • fromsouth Level 4 Level 4 (3,180 points)
    Currently Being Moderated
    Aug 14, 2013 6:54 AM (in response to David_1)

    Speculating:

    wifi communication requires part of the Itunes services to be "ON". Particularly Bonjour service. Something shutting down or suspending service would be the reason why. It may be your windows or their firewall, or your antivirus. You can try to eliminate what it is by temporary disabling those and checking if problem still exists.

    Good luck.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.