Skip navigation

Failure to find footage

250 Views 5 Replies Latest reply: Aug 15, 2013 6:19 AM by Michael Grenadier RSS
creativestuff Calculating status...
Currently Being Moderated
Aug 14, 2013 11:13 AM

My computer seems to have some sort of brain damage.  I've been working on this project for months, I know where every detail is.  We make yet another final export of finished product, suddenly massive amounts of content are missing.  Just disappeared between reviewing it and the export.  After exporting a movie file with red missing files, I discover this.  I go to relink it and the computer can't find it, even though it IS there in multiple copies.  I have to manually take it to each clip (Locate Clip).   There is no constant to the missing clips.  Other clips in the same folder it finds, just random files missing.  Its inexplicable. 

Mac Pro, Mac OS X (10.6.8)
  • Michael Grenadier Level 6 Level 6 (19,805 points)
    Currently Being Moderated
    Aug 14, 2013 2:15 PM (in response to creativestuff)

    could be a problem with your hard drives.  Are all hard drives formatted macosextended?  Try running diskutility disk repair on all drives (you'll need to boot off a different drive to run it on your startup drive). 

     

    You might also try opening an autosave version of your project to see if that has maintained the connections.

     

    And resetting your fcp preferences can never hurt

     

    https://discussions.apple.com/docs/DOC-2491

     

    And here are some other troubleshooting steps

     

    https://discussions.apple.com/docs/DOC-2591

  • Michael Grenadier Level 6 Level 6 (19,805 points)
    Currently Being Moderated
    Aug 14, 2013 2:59 PM (in response to creativestuff)

    The fcp project may have gotten corrupted. 
    That's why I suggested trying to open an autosave version.  Have you tried this?  Just find the appropiate job folder in the autosave folder and start opening recent versions (that predate the problem).

     

    When you go thru the reconnect process, fcp usually says where it expects the file to be.  Is the file still in the location? 

  • Michael Grenadier Level 6 Level 6 (19,805 points)
    Currently Being Moderated
    Aug 15, 2013 6:19 AM (in response to creativestuff)

    One thing that occurs to me;  Some drives have compatibility issues with other brand drives.  Years ago I had a project, like yours, with media scattered over many firewire 800 drives.  Had all sorts of issues before I discovered there was a compatibility issue between g-tech and lacie firewire drives. 

     

    Describe your setup and in particular your drive configuration. If you have multiple firewire drives connected, you might consider getting a firewire card for your macpro.  They're not very expensive.  Even though a macpro has multiple firewire ports, it has only one firewire bus.  Adding a firewire card adds an additional bus.  B and H photos has a few of these for around $ 50 or $ 60.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.