Skip navigation

Annoying imap.gmail.com is not responding.

312473 Views 205 Replies Latest reply: Apr 9, 2014 8:15 AM by DBoltzZ RSS
  • Colin Cohen Level 1 Level 1 (40 points)
    Currently Being Moderated
    Aug 8, 2013 10:49 AM (in response to fromsouth)

    Spam trapped again - must find the Gmail filter.

     

    Thanks for that - for the avoidance of ambiguity am I right in assuming that when you say 'it does' it is ONLY for the better!

     

    It would be great if it worked as in the many threads besides this one dealing with the issue no one seems to have a working solution other than deleteing the a/c and re-establishing it.

     

    Cheers, C

  • joyfulessence Calculating status...
    Currently Being Moderated
    Aug 8, 2013 12:06 PM (in response to papajoe63)

    I avoided the whole thing. I instead downloaded onto my iphone the Gmail App and then i don't have to worry about my email and imap going into my mail app on my iphone. So I have a separate great app that stores all my gmail accounts and works really well. I can switch from one gmail to the other smoothly. Use the Gmail app instead.

  • Another friend Calculating status...
    Currently Being Moderated
    Aug 9, 2013 4:32 AM (in response to ov10mech)

    I had the same problem on my iPhone. I reset the phone by holding down the top button and at the same time holding down the 'home' button. Then wait for the phone to switch back on. This seems to have fixed it.

  • Simsonic11 Level 1 Level 1 (15 points)
    Currently Being Moderated
    Aug 13, 2013 11:11 PM (in response to ov10mech)

    Delete the account. Add it again with the gmail option. It works like a charm.

  • Colin Cohen Level 1 Level 1 (40 points)
    Currently Being Moderated
    Aug 14, 2013 12:19 AM (in response to Simsonic11)

    I know that works, having had to do it twice before.

     

    But like a charm? Not when you have 10's of k emails to reload! There HAS to be a better way …

  • da chimpo Calculating status...
    Currently Being Moderated
    Aug 14, 2013 9:17 AM (in response to richard hearsey)

    Thankyou so much Richard. I have spent 3hrs trying everything and nothing worked, except this.

     

    Mine was a bit more fiddley as it would not delete the account the easy way from mailboxes, but had a fiddle and

     

    finally deleted account. Very nervous to do this!!!!!  Then just reopened another.  For first 5 times said it couldn't

     

    as already account there, but have to delete at source. So pleased you posted. I never do.  THANKYOU so much.

     

    To everyone else,  THIS WILL WORK. I turned mine off after creating new account and left for 5 mins and prayed.

     

    all is well.  Have a good one. Chimpo. :-)

  • Colin Cohen Level 1 Level 1 (40 points)
    Currently Being Moderated
    Aug 16, 2013 2:46 AM (in response to da chimpo)

    I've now had to do it a third time, and yes it works each time, but it gets boring!

     

    What on earth causes this problem that so many of us have [I never have it with OSX Mail, just iOS].

     

    Changing the DNS to Googles [8.8.8.8 or 8.8.4.4] as suggested by 'fromsouth' 10 days back did nothing for me but YMMV.

     

    Cheers, C

  • fromsouth Level 4 Level 4 (3,170 points)
    Currently Being Moderated
    Aug 16, 2013 5:03 AM (in response to Colin Cohen)

    Colin Cohen wrote:

     

    I've now had to do it a third time, and yes it works each time, but it gets boring!

     

    What on earth causes this problem that so many of us have [I never have it with OSX Mail, just iOS].

     

    Changing the DNS to Googles [8.8.8.8 or 8.8.4.4] as suggested by 'fromsouth' 10 days back did nothing for me but YMMV.

     

    Cheers, C

    To be fear that was second suggestion, first was disregarded by you with that.

     

    Colin Cohen wrote:

     

    I don't think this is my problem. Gmail is not like Yahoo! which is stupidly insecure ...

     

    Cheers, Colin

  • Colin Cohen Level 1 Level 1 (40 points)
    Currently Being Moderated
    Aug 16, 2013 8:01 AM (in response to fromsouth)

    I don't want to get into an arguement - I did not disregard the first suggestion - I had used it 2x previously when I had the problem and it worked then as it di this time and doubtless always will!

     

    What I was hoping for was a solution that fixed the problem for good and all, not a cludge to used every time the iOS Mail/Gmail combo goes belly up which to judge by the number of threads similar to this one is frequent.

     

    While the Google DNS did not fix the problem I am leaving 8.8.8.8 as my DNS in plase of my ISPs and if in 6 months time the problem has not recurred I think you can consider it a fix. Mind you, why it should be when it's not a problem with OSX Mal who can say …

  • fromsouth Level 4 Level 4 (3,170 points)
    Currently Being Moderated
    Aug 16, 2013 8:14 AM (in response to Colin Cohen)

    There is no argument, we all come here to learn. We do not know what the problem is and I suspect it is different for everyone. To be honest, I found surrogate solution. I run gmail app in the background, I do not use it, but since I run - no problems. Once again, if security IS triggered, you just have to reenter that password during new setup.

  • Colin Cohen Level 1 Level 1 (40 points)
    Currently Being Moderated
    Aug 24, 2013 12:32 PM (in response to fromsouth)

    Thanks for that.

     

    Amazing that such a common issues has not been fixed!

     

    I might just leave the Gmail app running, though given the sandboxes of iOS it is hard to see how it could influence Mail's behaviour.

     

    Although I do have 2-step ID enabled it has not yet been triggered.

  • modular747 Level 6 Level 6 (15,705 points)
    Currently Being Moderated
    Aug 24, 2013 12:50 PM (in response to BugBytes)

    .

  • Colin Cohen Level 1 Level 1 (40 points)
    Currently Being Moderated
    Aug 25, 2013 8:58 AM (in response to modular747)

    I am assuming someone has deleted your 'contribution' to tis thread, but frar from being, as you put it, 'a thread that's been dead for over a year' there are 6 pages if this calendar year.

  • Budhm Calculating status...
    Currently Being Moderated
    Sep 10, 2013 9:29 AM (in response to Simsonic11)

    So what happens if when I go to my mail settings and try to delete the problematic gmail account on my ipad, my ipad just jumps out of settings back to the main screen. 

     

    This is only specific to my "gmail" account.  I generated a new gmail account, and can access that, plus all my other accounts, in Settings, but I get kicked out when I try to access the settings for the particular old (same gmail settings as the new) gmail account. 

     

    Really annoying, since every time I access my email, the old account asks for a password that gives me the imap message.

  • Mr Timov Calculating status...
    Currently Being Moderated
    Sep 24, 2013 4:16 PM (in response to ov10mech)

    I had this happen to me a few days after I upgraded to ios7. I restarted mail, rebooted my iphone 5 to no effect. Changing hostname under Settings>Mail, Contacts, Calendars>(account name) from "imap.gmail.com" to "imap.googlemail.com" did the trick.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.