Previous 1 11 12 13 14 15 Next 213 Replies Latest reply: Nov 22, 2013 2:43 PM by JTiss Go to original post Branched to a new discussion.
  • bobingv Level 1 (0 points)

    Didn't work for me and there could be an additional issue. My phone will not turn off unless charging! Can't turn-off on airplane!

  • DCCP Level 1 (0 points)

    The active touch workflow didn't work for me either...I have cleaned it until my face was blue....I have tried drying it out, I reset it several IT guy reset it...and nothing....


    It used to work when i was docked....but now it doesn't, it will pop back on again, then go away....this is really annoying because i've got family videos on here, and my daughter loves Disney App, but now none of them work because there is no sound....


    Please respond to this post Apple!! and please fix this annoying bug!!

  • Jason Lockhart Level 1 (15 points)

    Have to say that this is NOT the place to seek Apple employee support. They do not post in these forums.


    Now, having said that, I too have had intermittent sound problems since the 6.1.1 update on my iPhone 4S. It has still not been addressed in the 6.1.2 nor the 6.1.3 updates. I am also a developer so I am going to send a bug report on this. If I get a reply from Apple I will come back and post here. The REALLY annoying thing is that you can't revert to a known good state because iOS won't let you downgrade! Grrrr

  • MsJane Level 1 (0 points)

    Same issues as the rest of you it seems.  ios6 has been a nightmare regarding sound.  this is my 3rd iphone 4 that Apple have replaced due to software issues. I just wish they'd sort it out as I really like the iphone.

  • heymarcel Level 1 (0 points)

    My wife's iPhone 4 would ring just fine, but audio for music or video would not come out of the speakers -- only the headphones. I attempted the following:


    1. Cleaned out the headphone jack with tissue paper and canned air (to see if dust/foreign body was somehow triggering the headphone audio)

    2. Restored the phone to factory settings


    No dice. Then I looked at Thermus's list, and plugged the phone into our stereo via the USB cable (we have a Denon, I assume any music dock would work). The iPhone played music through the stereo just fine, and after unplugging it would also play audio via the speakers again.

  • wnormand Level 1 (0 points)

    I think depending on your state when you take the ios upgrade it may put your phone on a software mute. Here's how I fixed it after trying all the other fix attempts I've seen above that didn't work... Turn on Assistive Touch (Settings: General: Accessibility: AssistiveTouch). Tap the little floaty button that appears, then tap "Device", then tap "Unmute." Should start working immediately.

  • BABarracus Level 1 (0 points)

    This is not a permanent solution


    its a quality of life issue sure I can use my phone and make calls  but I cant show quick videos to people around me because there is no sound coming out of the device. I went 8 months with out sound because these band aide solutions don't work permanently. When they do I dare not change the state of the device and unplug something because there is no guarantee that the next time it will work. The crazy thing is the solution that i used last time will not fix it the next time so I have to find something different.


    If it is a software issue then it needs to be addressed well even a hardware needs to be addressed its nothing like having a 4S and its not doing what its supposed to do with in 6 months of purchasing it new.


    Sure it can be ignore but that phone is an ambassador to potential customers and there is turns people off faster than having a malfunctioning phone.


    once again I fixed the sound and I didn't even use the method of the person above me what I did was I took a q tip and tore off most of the material and put some rubbing alcohol on it and cleaned out the headphone jack will it keep working? who knows?


    what promoted me to try and fix it this time was mysteriously the sound started working on its own and it was nice being able to watch a quick video without having to plug in to some where else but it has rarely  it stayed working beyond 24 hours.


    each time the method I use to fix the problem is different so yea...

  • jpullos Level 1 (0 points)

    I was having the same issue but then I realized that I had a bluetooth headset device powered on (and sitting on my desk) and all the sounds that would normally come through the phone were coming through the headset instead. I turned off the bluetooth headset and now all my sounds are working as they should.

  • CLAPTYN Level 1 (0 points)

    Hi! I just want to say I had this issue with my iPhone 4 after updating to ios 6. I researched, tried several tips, I posted on here. I called apple. I lived with it for 8 months before I was eligible for an update. I sold my phone "As Is" on Ebay and got myself a Nokia Windows phone. I LOVE IT! Thanks for nothing, apple!

  • flemmingp Level 1 (0 points)

    I have had the same problem, done numerous attempts to reset, restore, tamper with sound settings etc., only to find that the posts saying that the problem arises from the 30 pin connector is correct.

    I little compressed air and a paperclip fixed my problem - you will know instantly once the fix is ok - the volume buttons instantly start working again.


    In my case, the paperclip needed to be inserted underneath the 30 pin connector, and immediately everything was back to normal.

  • buckybry Level 1 (0 points)

    Thanks to wnormand for the advice about the Assistive Touch path. That seems to have fixed my iPhone4S no sounds issue (for email, ringing, texts, etc) after I recently upgraded to iOS 6.1.3.


    Seems surprising that people have been posting about this since iOS 6 came out and yet still problems in iOS 6.1.3 that are clearly tied to the iOS update.

  • Jason Lockhart Level 1 (15 points)

    This is a follow up to my post a while back. The problem seems to have only manifested in my case with the Developer Previews of iOS 6 and the first iOS 7 build. When I reset the phone and put the release version of 6.1.3 on it (before moving on to iOS 7DPs) the problem went away. Since iOS 7 DP2 it has not manifest on my phone. Soooo, whatever it was seemed to be related to something in the extra debug code that existed in the Developer builds that were removed from the release builds, and probably fixed in the iOS DP2 drop. The Assistive Touch suggestions did not work as a solution for me on the DP builds that were on the phone during iOS 6 testing.


    If you are experiencing this problem and you are running a DP build (even the final DP builds) you may want to flash the phone to factory defaults and reinstall with the release build to see if the problem goes away.


    Message was edited by: Jason Lockhart - added some text for clarity and detail

  • Mahsa Kar Level 1 (0 points)

    paulpaz Your sooution was very useful for me. Thanks very much.


    I was wearing a new pair of jeans today and my iPhone was in my pocket all day. At the end of the day, I noticed that I cannot hear anything through my phone. When I wanted to adjust the volume using the buttons on the side, it was like a pair of headphones are attached to the phone while there wasn't any headphones connected to my iPhone. I found out that there may be debris in the headset jack but did not know how to remove such a little thing from such a tiny whole! Your idea of using a needle and gently tidying up this whole was fabulous.


    Thanks for sharing your idea in here and surviving me.

  • Jheitmeier Level 1 (0 points)

    Mine is now doing the same thing!  Any solutions to this problem?

  • Mahsa Kar Level 1 (0 points)


    Put a fine needle in your headset jack, and move it gently. It will probably remove the debris stuck in your headset jack. It worked for me.