1 2 Previous Next 23 Replies Latest reply: Aug 18, 2013 10:01 AM by Maximilian13 Go to original post
  • 15. Re: Won't set date/time - still....
    Boreddjdan Level 1 Level 1 (0 points)

    This cannot be a router issue apple always like to blame the router for any fault iv had with any device to which i reply ITS A APPLE ROUTER so if there blaming routers technically there blaming there own equipment my apple tv has never had a problem wireless or hardwired whats ****** mine off is lately iv started moving it between two rooms were as before it took pride of place in living room and never had a issue but why does this effect it its my equipment i should be able to move it were i like poor show apple :( thanks for anyone who has commented about a solution im going to try these before i speak to apple bcos i carnt be bothered to listen to them blaming everything else and going through the various resets etc for hours before they finally decide its there equipments at fault 

  • 16. Re: Won't set date/time - still....
    Boreddjdan Level 1 Level 1 (0 points)

    Ok i finally got mine back on its quite unconventional how i did it but it but at least it doesn't involve being bored while doing it i restored it then once it has come back on with the updating time and date page i jst streamed a movie through it using stream to me by the time the movie had finished it had started working again home sharing and everything i realise everyone doesnt have streamtome but it seems as soon as you get it to stream something it kicks back into life so please try and see if this helps good luck

  • 17. Re: Won't set date/time - still....
    tryoungem Level 1 Level 1 (0 points)

    Mine is finallay working again.  I went through everything Apple asked me to, including resetting my router and changing the security and it still didn't work. Luckily I still had one month of warranty so they had me send it back for "repair".  It is finally back home again.  Plugged it in and it worked perfectly right out of the box.

     

    Wish I could help you all more, but that is all I got! 

     

    Good luck

  • 18. Re: Won't set date/time - still....
    Boreddjdan Level 1 Level 1 (0 points)

    I did see that you've sorted yours via apple earlier in the thread but thought the info would help anyone else who may not be as lucky to be in warranty or could not be bothered with the hassle of sending back to apple upon further investigation it seems that the device cannot get the time and date for some unknown reason but when you stream something through it helps it find its required info. You are still able to stream through it even when it carnt find date and time you just carnt access all its features apps, home sharing etc but it still shows up on your devices iphone ipad etc so you just stream youtube or in my case streamtome and as its streaming it kicks into life obviously a glitch with firmware

  • 19. Re: Won't set date/time - still....
    Eelangel Level 1 Level 1 (0 points)

    I had that problem for a month or so and It happened right after the new software update, I contact apple via email but didn't had much help.   I finaly had the time to sit and figured what was really going on. and find out that my router was blocking my apple tv.   it may be something not very easy to for everybody, but just go into your router page and diseable the firewall or put it in the lowest protection.  apply and restart your apple tv. it should work.  for a list of ports used by apple tv  here's the link where you can find them.  http://support.apple.com/kb/HT2463?viewlocale=en_US

  • 20. Re: Won't set date/time - still....
    oeyster Level 1 Level 1 (0 points)

    Thanks, this worked for me, ATV3 does ask me sometimes to update, which i refuse as it finally works after trying everything.

  • 21. Re: Won't set date/time - still....
    jklokk Level 1 Level 1 (0 points)

    I shut off the firewall on my xfinity router and everything updated fine. Now to try with Vudu on Roku.

  • 22. Re: Won't set date/time - still....
    Kevin Watterson Level 1 Level 1 (10 points)

    Tried this and got all the way to the part where I shift+click, then it told me my device (AT2) is not eligible for the installation. Help?

  • 23. Re: Won't set date/time - still....
    Maximilian13 Level 1 Level 1 (0 points)

    I searched for days until I finally saw an answer. Turned out to be very simple fix. I just overlooked the obvious. It was an issue of the Apple TV needing to be powered off and wifi reset before powered back on. Trick is the wifi needs to be reset and green before Apple TV is turned back on. Worked like a charm.

1 2 Previous Next