Skip navigation

PRINTING FAILURE

644 Views 9 Replies Latest reply: Jan 20, 2014 1:33 PM by Neville Hillyer RSS
libbaguyton Calculating status...
Currently Being Moderated
Aug 18, 2013 12:34 PM

HELP!

I have done EVERYTHING to try and correct this problem.  Nothing works!  I have seen numrous replies and questions, and comments about this in other forums, but no one seems to have an answer that works for me.

Do I need to just trash my Epson 730 Artisan or is there something else I can try.  So I need to contact EPSON?  I'm not very tech savy when it comes to this sort of problem, so if you have a response, please be specific if possible. THANKS!

Error:/Library/Printers/EPSON/InkjetPrinter2/Filter/rastertoescpll.app/Contents/ MacOS/rastertoescpll failed

THANKS SO MUCH FOR ANY ASSISTANCE!!

Mac OS X (10.4)
  • Klaus1 Level 8 Level 8 (43,415 points)
    Currently Being Moderated
    Aug 18, 2013 2:49 PM (in response to libbaguyton)

    Please confirm that, as stated in your profile, you are using the basic version OS 10.4 of the old Tiger.

  • BDAqua Level 10 Level 10 (114,780 points)
    Currently Being Moderated
    Aug 18, 2013 3:06 PM (in response to libbaguyton)

    Hello, have you tried this yet?

     

    Mac OS X: About the Reset Printing System feature ...

     

    http://support.apple.com/kb/HT1341?viewlocale=en_US

  • BDAqua Level 10 Level 10 (114,780 points)
    Currently Being Moderated
    Aug 18, 2013 8:25 PM (in response to libbaguyton)

    10.5/10.6/10.7/10.8 instructions...

     

    In System Preferences>Fax & Print, Right click or Control+click on the Printers list Sidebar, choose Reset Printing System.

    if you hold option and click the "-" tab it resets the printing system.

     

    http://www.macosxhints.com/article.php?story=20031215144430486

     

    Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions.

     

    Any devices that previously appeared in your Printer List and Fax List will need to be added again after resetting the printing system.

    Resetting the printing system in Mac OS X 10.5.x+++

    1. To use the Reset Printing System feature in Mac OS X 10.5.x, follow these steps:
    2. Choose System Preferences from the Apple menu.
    3. Choose Print & Fax from the View menu.
    4. Control-click on list of printers on the left side of the window, then choose "Reset printing system" from the contextual menu. If you don't see a list of printers, Control-click on the text "Click + to add a printer or fax" and select "Reset printing system..."
        
        As an alternative, if you currently have one or more printers listed, you can Option-click the "-" (Remove printer) button.

     

    http://support.apple.com/kb/ht1341

     

    Reboot.

  • Klaus1 Level 8 Level 8 (43,415 points)
    Currently Being Moderated
    Aug 20, 2013 9:35 AM (in response to libbaguyton)

    A few more ideas:

     

    Tutorial: Resolving common printer problems

    Mac OS X offers a robust printing system with built-in support for hundreds of devices from a wide body of manufacturers. It's not without flaws, however, and printers often become unrecognized or non-functional after a significant Mac OS X update. Printers connected through hubs or AirPort base stations can also exhibit some frustrating issues.

    Below is a run-down of the most generally successful printer workarounds. Keep trying until one of them sticks.

     

    Use Printer Setup Repair This tool lets you verify properties of the root user, the Printing Services (lp) user, and Print Operators (lp) groups, reset the printing system, perform CUPS maintenance and more. Run through its set of maintenance tasks before delving into further printer troubleshooting. See how to use it in this article.

    Re-install CUPS If you are experiencing printer issues after applying an incremental Mac OS X update, problems may have occurred with your CUPS installation during the update process.

    The file is available from this Web site: http://www.cups.org/software.php, and you should use the latest file with a .dmg extension.

    Delete then re-add printers/Reset printing system Open Printer Setup Utility, located in Applications/Utilities and look at the "Printer List" Highlight and delete all entries.

    Alternatively, go to the "Printer Setup Utility" menu at the top of the screen and select "Reset Printing System".

    Click the "Add" button and re-add your printer(s).

    Gutenprint and usbtb Some users have been able to resolve printer communication issues by installing the excellent open-source Epson printer drivers available as part of the Gutenprint package (formerly known as Gimp-print) and usbtb, a CUPS back-end for USB printing.

    Remove non-required drivers Removing extraneous drivers from /Library/Printers(name of manufacturer) can sometimes resolve printer issues. Remove files that are for other models than your own.

     

    Re-install drivers Re-installation of printer drivers from original media or from a Web download (either directly through the manufacturers site or via a search by model/manufacturer on VersionTracker) can resolve some printer issues.

     

    Try disconnecting from network In some cases, LAN-connected printer, seemingly broken by the Mac OS X update can restored to normal operation by simply disconnecting the device from the network then re-connecting it.

    "Communicator Error" -- try power cycling If you receive a "Communication Error" message when attempting to print after updating to Mac OS X 10.4.5, the first workaround you should try is power cycling the printer, as well as disconnecting then re-connecting it to the Mac.

     

    Connecting directly to the Mac If you are having printer problems and are using an external USB hub, try connecting the printer directly to your Mac.

    Disconnect from AirPort and reset For those who are using printers connected to an AirPort Express, Extreme or another wireless device with USB connections, you might want to try the following:

    1. Disconnect the printer from the AirPort unit (or other router)
    2. Wait a few minutes
    3. Plug it back in
    4. Restart the base station unit
    5. Check for your printer to appear in AirPort Admin Utility (located in Applications/Utilities)

    Print one copy In some cases, using print one copy instead of the standard print command can result in elimination of crashes that occur during printing.

    Try IP printing instead of AppleTalk Some Macs are unable to see AppleTalk printers that are located on the local AirPort (or other wireless) network. Several users have been able to workaround this issue by using IP printing instead of AppleTalk. Delete .plist files Though this workaround will erasing current printer settings, try deleting the following files from ~/Library/Preferences:

    • com.apple.print.custompresets.plist
    • com.apple.print.PrintingPrefs.plist
    • com.apple.print.PrinterProxy.plist
    • com.apple.print.PrintCenter.plist
    • com.apple.print.favorites.plist

    then re-establishing your printer in Printer Setup Utility (located in /Applications/Utilities/ by clicking the "Add..." button and following the on-screen steps.

    Re-apply combo updater Try re-applying the current version of the Mac OS X combination updater, available from Apple's download page. Certain printer-related components can be damaged during the Mac OS X update process, or otherwise, and re-installing the combo updater may replace these faulty parts.

    Last resort -- Archive and Install As a last resort, try performing the somewhat tedious Archive and Install process, then re-upgrading to the current version of Mac OS X.

    Last but not least:

    Printing issues in OS X:

     

    http://support.apple.com/kb/TS3140?viewlocale=en_US

  • allen298 Calculating status...
    Currently Being Moderated
    Jan 20, 2014 11:01 AM (in response to libbaguyton)

    I personally favor a simple workaround with the Epson Artisan 730. Go to Epsonconnect and you can set up your printer to receive documents as an email or attachment. Maybe its not as satisfying to the purist who wants to fix the problem, but it is not clear that the problem is solveable and it will certainly resolve your heartburn faster.

  • Neville Hillyer Level 4 Level 4 (1,845 points)
    Currently Being Moderated
    Jan 20, 2014 1:33 PM (in response to libbaguyton)

    Whilst it may not be your fault I am afraid it appears that your post is on a forum which is not the best for your OS. It will save the time of the unpaid volunteers here, and may resolve your issue faster, if you could examine the list below and see if there is a more appropriate forum to which you could direct your question.

    OS X 10.9 Mavericks
    OS X 10.8 Mountain Lion
    OS X 10.7 Lion
    OS X 10.6 Snow Leopard
    OS X 10.5 Leopard
    OS X 10.4 Tiger
    OS X 10.3 and earlier
    OS 9, OS 8 & System 7
    OS X Technologies
    OS X Server
    iPad
    iPhone
    iPod
    Other

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.