Skip navigation

Logic express stops recording!

520 Views 4 Replies Latest reply: Sep 29, 2013 11:17 PM by Agaveazul RSS
Agaveazul Calculating status...
Currently Being Moderated
Aug 20, 2013 8:53 AM

Hi,

I'm using logic express 9.1.8 and recording suddenly stops (after 10 or 20 or 30 seconds) while recording a audio file on a track, without touching anything. It just stops recordings and goes to play mode. Any idea of what that might be and how to solve it? I'm not to good at this, so thanks for your patience as well.

Mac OS X (10.7.5)
  • ariel s Community Specialists Community Specialists (1,685 points)
    Currently Being Moderated
    Aug 22, 2013 8:01 AM (in response to Agaveazul)

    Hi Agaveazul,

     

    Here are some troubleshooting steps that might be of assistance:

     

    Logic Express 8 & 9: Troubleshooting Basics

    http://support.apple.com/kb/TS2108

     

    Cheers!

    - Ari

  • Saieash Calculating status...
    Currently Being Moderated
    Sep 28, 2013 6:57 PM (in response to Agaveazul)

    I too have the same problem. It seems to happen in any DAW, not just logic. Also it seems that Universal Control freezes and doesn't respond for a few seconds and then 'unfreezes' a the same time it stops recording. I have tried multiple firewire cables and changing the firmware and factory resetting the 16.0.2 without luck. Have you found a solution to this problem? Also can you please link me to where you ahve read that it happens to sme of these mixers especially 220v ones.

    Thanks

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.