Skip navigation

Help -- I can't turn off email alerts

710 Views 9 Replies Latest reply: Aug 20, 2013 8:53 AM by KiltedTim RSS
jwegman Calculating status...
Currently Being Moderated
May 7, 2012 8:56 PM

I've tried everything: In Sounds I turned Vibrate off, turned Email alerts to "None", and still when my volume is up I get this two-tone alert every time I get a new email. Even in the Apple store they didn't know what to do. I use my phone as an alarm clock but it keeps me up all night with this alert.

 

Anyone have any tips?

 

A possible cause: It's a personal/work phone, and my work installed an Exchange account on it. I also installed a separate Exchange account to sync with Google. So I have two Exchange accounts running (the alert only seems to come for the personal emails).

 

Thanks for any help.

  • stevejobsfan0123 Level 7 Level 7 (30,465 points)
    Currently Being Moderated
    May 7, 2012 8:58 PM (in response to jwegman)

    Exchange is indeed a possible culprit. But out of curiousity... why is your ringer on when you go to bed? Why not put it in silent mode?

  • stevejobsfan0123 Level 7 Level 7 (30,465 points)
    Currently Being Moderated
    May 7, 2012 9:28 PM (in response to jwegman)

    I would recommend talking to the IT department at your work in regards to Exchange and the alert tones.

  • KiltedTim Level 8 Level 8 (35,865 points)
    Currently Being Moderated
    May 8, 2012 7:52 AM (in response to jwegman)

    jwegman wrote:

     

    I learned (after the front-page story in the NY Times about the guy at the opera who flipped his phone to silent and the alarm still went off in the middle of the show) that your alarm still inexplicably goes off even if you flip that switch. So... I could do that, yes.

    The alarm does not "inexplicably" go off when in silent mode. It does so by design.

  • AJC1965 Calculating status...
    Currently Being Moderated
    Jun 20, 2012 7:23 PM (in response to jwegman)

    I'm having the same issue, the global setting is not working....

     

    I changed to a new tone, and yep, get sounds.... when I set to None.... I get a tone...

     

    I've turned everything off, only way is to put the phone into Mute.

     

    Anyone else got this?

  • Robaholic Calculating status...
    Currently Being Moderated
    Aug 20, 2013 8:49 AM (in response to AJC1965)

    I have the same problem with email on my IPHONE 5. When email tone/sound set to none, I always get the "glass" tone, even when everything is turned off. It is so annoying.

    Very bad, if this is by design.

    Just that, Im done with APPLE.

  • KiltedTim Level 8 Level 8 (35,865 points)
    Currently Being Moderated
    Aug 20, 2013 8:53 AM (in response to Robaholic)

    Reboot the phone after changing the notification sound to none.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.