Skip navigation

TS4513: MainStage 3.0.3 release notes

Learn about MainStage 3.0.3 release notes

TS4513 Mainstage 3 Sync Problem with Live9

836 Views 7 Replies Latest reply: Aug 23, 2013 5:03 AM by andix99 RSS
andix99 Calculating status...
Currently Being Moderated
Aug 20, 2013 9:51 AM

How can I get Live9 working in sync ( Slave ) with Mainstage 3 ( Master ) ? I tried it over the IAC Bus, but it doesn´t work! ( mainstage crashes ) In Logic ProX it works perfectly with the same Setup !

With Mainstage 2.2 ,Live 8 worked perfectly in "rewire" mode !

Regards

Andix99

MainStage, OS X Mountain Lion (10.8.4)
  • Blueberry Level 4 Level 4 (2,825 points)
    Currently Being Moderated
    Aug 20, 2013 10:48 AM (in response to andix99)

    Crashlog?

  • CCTM Level 6 Level 6 (8,510 points)
    Currently Being Moderated
    Aug 22, 2013 9:58 PM (in response to andix99)

    Hi

     

    Why are you not using Rewire?

     

     

    CCT

  • CCTM Level 6 Level 6 (8,510 points)
    Currently Being Moderated
    Aug 23, 2013 4:33 AM (in response to andix99)

    Hi

     

    First, in MS3 you have to enable Rewire Host Support in Preferences;Audio, then start Live 9 (64bit version)

     

    Note also that there is a "CPU slider" under MS Preferences:Audio:Advanced Settings where you can adjust the number of CPU cores that MS uses.

     

    You may need to tweak that, and the Rewire Multi-Core/Multiprocessor button in Live:Preferences:CPU

     

     

    CCT

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.