Skip navigation

Aperture 3 exported file sizes minimal

585 Views 10 Replies Latest reply: Aug 21, 2013 5:35 PM by Frank Caggiano RSS
shiggy1234 Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 20, 2013 8:05 PM

I am using Aperture 3 and I am exporting pictures to desktop and they start at 16 MB and when exported as JPEG Original size (or any other file type with varied smaller results) it is down to 240 kb. I checked the export settings and everything is correct. The image quality maxed out, 72 DPI, Size to : Original Size, Wtermark off.

 

Help please, I have a 2 weddings that I need to export ASAP.

 

 

Thank you,

 

Sean

  • Frank Caggiano Level 7 Level 7 (22,760 points)
    Currently Being Moderated
    Aug 20, 2013 8:34 PM (in response to shiggy1234)

    How are you exporting ? Are you dragging the image out?

  • Kirby Krieger Level 6 Level 6 (11,550 points)
    Currently Being Moderated
    Aug 20, 2013 9:08 PM (in response to shiggy1234)

    Have you confirmed that the actual settings match the descriptive names?

  • léonie Level 8 Level 8 (46,375 points)
    Currently Being Moderated
    Aug 21, 2013 12:37 AM (in response to shiggy1234)

    Have you tried to find out, if the problem only occurs when working from your current user account? Tr yto export jpegs - original size, while logged in from a different user accouns, for example the guest account. Does that work?

     

    If yes, then it might help to remove the user preferences and, if necessary, the presets as described in the Aperture 3: Troubleshooting Basics, see the paragraphs: "Delete the user preferences" and "Move the user created presets, keyword lists, and so on..."

     

    -- Léonie

  • phosgraphis Level 2 Level 2 (285 points)
    Currently Being Moderated
    Aug 21, 2013 7:42 AM (in response to shiggy1234)

    In the Info panel, what is the value for each of the fields "Pixel Size" and "Original Pixel Size"? And what field are you getting the value 16MB from? And what do you mean by "If I use the TIFF setting it performs as it should"?

  • Frank Caggiano Level 7 Level 7 (22,760 points)
    Currently Being Moderated
    Aug 21, 2013 1:24 PM (in response to shiggy1234)

    It has been causing my computer to crash repeatedly, each time asking to repair the library inconsistances. This was the first time I declined it and now it seems to work properly?

    You're going to haave to clarify this. What it is causing the computer to crash (and do you really mean Aperture is crashing?)

     

    Then are you saying when you didnt; repair the library it worked?

  • Frank Caggiano Level 7 Level 7 (22,760 points)
    Currently Being Moderated
    Aug 21, 2013 5:35 PM (in response to shiggy1234)

    So the computer is crashing when you try to export from Aperture? That is different, usually only the app will crash.

     

    Post the crash report and we might get some idea of what is going on.

     

    You should also try Léonies suggestion to create a new user, log in as that user, and run Aperture. You'll have to import a few images into the new library then try the export. This will at least tell you if this is a system wide problem or something in your environment.

     

     

    regards

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.