Skip navigation

Quicktime 7 Pro does not play / open videos anymore

1034 Views 3 Replies Latest reply: Aug 24, 2013 2:20 AM by TStam RSS
nnx Calculating status...
Currently Being Moderated
Aug 2, 2013 3:40 AM

Hi,

 

I've just return from vacation, start my Mac and the problem started. I am using for a long time QT 7.6.6 pro with mountain lion to export .avi movies into m4v-format to include them into my iTunes database. Yesterday after I turned back from vacation and wanted to export my camera movies (it does also not work with downloaded .avi files from the web)  into m4v to edit them in iMovie, QT 7.6.6 pro just opend with the progressing bar without open the movie.

 

After 5 hours trying to figure out whats going on It had the following situation:

 

1: skype does not start and stop with the message: "Skype-Version needs Mac OS X v10.6 or later and the latest QuickTime-verion".

2: QT X plays .avi files and all other formats

3: QT 7.6.6 pro does not play any format (incl. m4v, avi, m4p, ...)

4: I've bought Flip4Mac, it does not work (stops opening when I want to open a avi-File)

 

On my Mac Book QT 7.6.6 pro still works fine.

I've checked and recovered permission, not change

I've reinstalled perian 1.2.3 no change

I've reinstalled QT 7.6.6, no change

I've reinstalled DivX codec, player and converter (incl. Licence)

 

To be honest, I do not know what else I can do. any suggestions?

 

Is there a way to copy the configurartion and all needed preferences from my MacBook Air to my iMac? (both are running Mountain Lion and QT X + QT 7.6.6 pro)

 

Thanks inadvance

QuickTime 7.6.6 pro , OS X Mountain Lion (10.8.4), Perian, Xvid codec
  • TStam Level 1 Level 1 (75 points)
    Currently Being Moderated
    Aug 12, 2013 3:30 PM (in response to nnx)

    I have the same problem with 10.8.4 on a 2008 Mac Pro. I have a fix, sort of. The only thing that works is reinstallin ML over itself and going through all the updates. Takes me about 20 minutes. It has recurred from time to time and the same fix works. Something breaks periodically, and I can't figure it out. Permissions, deleting plists, etc. does not fix it.

     

    Anyone else?

  • TStam Level 1 Level 1 (75 points)
    Currently Being Moderated
    Aug 21, 2013 3:20 PM (in response to TStam)

    More on this one. The problem appears to be a conflict between 10.8.4 Security Update 2013 and newer versions of Skype. Reinstalling the Security update temporarily fixes the problem but it comes back. Reinstalling the update and uninstalling Skype fixed it for me. It's been about 5 days so far. If it comes back, I will re post. I found bits and pieces on this one and got there by trial and error. No guarantees.

  • TStam Level 1 Level 1 (75 points)
    Currently Being Moderated
    Aug 24, 2013 2:20 AM (in response to TStam)

    It is not related to Skype. I completely removed it. The problem did come back without it. Reinstalling the Security Update 2013 fixes the problem, temporarily. Also I have noted that when Quicktime misbehaves, so does saving files in Office 2011 for mac. Reinstalling the security update fixes that problem as well.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.