Skip navigation

my raid is degraded but both slices are present

3340 Views 1 Reply Latest reply: Aug 27, 2013 4:53 AM by bloggsfred RSS
Stourview Level 1 Level 1 (0 points)
Currently Being Moderated
May 11, 2013 1:11 AM

I have a 10.6.8 mini server with the 2 drives mirrored. The server recently went down and disk utility is now showing the raid as degraded.

 

When I look at the raid volume it shows:

 

499.76GB "server HD" - Mirrored RAID set               - Degraded

 

   499.76GB - RAD Slice (disk1s2) 

  

   RAID Slice (2E8 ........)                       - Missing slice

 

   499.76GB - RAID Slice (disk0s2)

 

 

So it shows both slices (both show SMART verified) and a missing slice.

 

Is it degraded (it says so) but which drive has the problem? Both drives appear to be good (SMART verified) the machine is working but degraded with 2 drives?

 

Confused!

 

Can anyone shed any light on this?

 

Many thanks

 

Dave

Mac mini (Late 2009), Mac OS X (10.6.8), OS X Server 10.6.8

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.