Skip navigation

Apple TV 3rd Gen with MBA 2013, airplay not recognizing

1152 Views 9 Replies Latest reply: Aug 28, 2013 12:18 PM by braden85 RSS
halid331 Calculating status...
Currently Being Moderated
Aug 24, 2013 10:20 AM

I have Apple TV 3rd Gen which was bought a week ago and a MacBook Air 2013(Mid) that was bought a month ago. I tried to set my apple tv up via AirPlay Mirroring but It doesn't recognize Apple TV at all.

 

- There is no icon that appears in menu bar, and it says no devices detected in System Preferences-Displays.

- Both Apple TV and MBA are updated with last software available and are connected to same network with same bandwith.

- The thing is that It works just fine with my iPad via AirPlay with the same network.

- Home Sharing works just fine with my MBA too btw.

- One more clue: I have tried another MBA 2012(Mid) which is also 10.8.4 again, but still not recognizing at all.

 

Any ideas?

 

Please guys, i've spent almost 6 hours on this.

 

-I've tried 3rd party apps like airparrot etc. still not working.

MacBook Air (13-inch Mid 2013), OS X Mountain Lion (10.8.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.