Skip navigation

Trouble connecting to wifi

40688 Views 19 Replies Latest reply: Aug 29, 2013 8:48 AM by huseyinfromdublin RSS
  • clintonfrombirmingham Level 7 Level 7 (26,800 points)
    Currently Being Moderated
    Sep 22, 2012 1:21 AM (in response to RevenantCommunity)

    Have you tried simply resetting your modem and then your router? There should be a small button on back of the modem that can be pushed in with a pen point that will reset the modem. Then, with the modem connected, simply unplug your router and then plug it back in after about 3 minutes. I had a problem with wifi shortly after getting my new AirPort Extreme - turns out all I needed to do was reset the router (unplugging it would not have helped as it has a standby battery).


    Clinton

  • Football boots Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 29, 2012 7:22 AM (in response to powder_rodz)

    Hi i am having the same problem did you sort it?If you did can you tell how. thanks

  • H.Ramesh Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 22, 2012 8:58 AM (in response to Football boots)

    Do this

     

    1.click on Airport

    2.Open network preference

    3.Click on Advanced

    4.Select DNS

    5.Manualy add DNS & Search Domain by using + sign

    That is it You R connected.

  • Applefreak15 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 10, 2013 10:07 PM (in response to powder_rodz)

    Hey Buddy! You're not alone! There are hundreds of people who have this problem, and the first conclusion they rush to is that it's their computer. Sometimes it may be, I'm not telling you to skip steps, btu just to let you know that it's not right to jump to conclusions. I think that this issue fits your criteria. Please read the support articles that Linc Davis Provided.

     

    http://support.apple.com/kb/TS3611

  • huseyinfromdublin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 29, 2013 8:48 AM (in response to powder_rodz)

    I was reading and trying all those stuff and finally i solved it..here is my story:

     

    Moved into a new house with a new wireless router which was 150 Mbps.... I was using iOS 10.6.8 on my iMac (i am on wrong thread, i know) and had that exclamation mark constantly.. i tried everything including iOS upgrade to 10.8.4 but nothing worked out... so i decided to give a try to my old wireless router which is 300Mbps and it worked like a joke.. all good now, so before getting mad please check your router Mbps too..

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.