1 Reply Latest reply: Aug 29, 2013 9:06 AM by sheila_m.
James Argyle Level 1 Level 1 (0 points)

I purchased an ipod nano last night. Tried adding music manually and everything worked fine. Then, erased everything and tried the automatic sync. After ejecting the ipod, all I got was a home screen with a little box around the music app. Touching the screen would move the box around and swiping up and down would take it to the other home screen, but that is all. Updated all software and tried restarting every different way... still nothing. Using itunes on Vista with a nano 7. Any ideas?


iPod nano, Windows Vista
  • 1.
    sheila_m. Community Specialists Community Specialists (3,245 points)

    Hello James,

     

    Congratulations on your new iPod nano!  It sounds like the VoiceOver feature maybe turned on.  I found some steps you can take to turn this off:

     

    Turn off VoiceOver on iPod nano using VoiceOver gestures:

    1. Click the Home button, then slide one finger around the screen until you hear “Settings.”
      If you don’t hear “Settings,” swipe with two fingers to move to another screen and try again.
    2. Double-tap to open Settings.
    3. Slide your finger up or down the screen until you see or hear General, then double-tap.
    4. Slide your finger up or down the screen until you see or hear “Accessibility,” then double-tap.
    5. Slide your finger up or down the screen until you see or hear “VoiceOver,” then double-tap.
    6. Double-tap when you hear “VoiceOver switch button on.”

      You hear “VoiceOver off” as confirmation. You can once again use standard gestures to control iPod nano.

     

    You can also deselect VoiceOver in the Summary tab when syncing with iTunes.  I found this information on pages 48-50 in the iPod nano User Guide:

     

    iPod nano User Guide

    http://manuals.info.apple.com/en_US/ipod_nano_user_guide.pdf

     

    Thank you for using Apple Support Communities.

     

    Best,

    Sheila M.