Skip navigation

Mac Mini (late 2012) Ethernet Losing Connection

408 Views 1 Reply Latest reply: Aug 29, 2013 12:08 PM by BDAqua RSS
blenderben Calculating status...
Currently Being Moderated
Aug 27, 2013 5:20 PM

Problem: Throughout the day, my Mac Mini loses it's ethernet connection for several seconds. Using iStat Menus the network tab shows that the ethernet connection is "Yellow" for "Not Connected" and I don't have an IP from my router. The same thing is reflected within System Preferences -> Network.  This only lasts several seconds, but if I am streaming something or trying to stream a large file across my private network it can cause issues and be rather annoying.


I've already confirmed that it is not a router issue or a port/switch issue. I've tried different ports and rebooted the router several times and even updated the router firmware, regardless the Mac still occasionally drops connection. No other computer on the network including a Macbook Pro exhibits this behavior, it is only this Mac Mini that is doing it.


All my Ethernet settings are automatic, and I've tried setting everything to manual as well to no avail.  The computer isn't over heating, temps range anywhere from 40C to 75C underload.


I am not sure what is causing this. I haven't run into this problem before and it JUST started recently.


Anyone have any ideas?  Any solution?  Any additional steps I can test for trouble shooting?  My Mac is all updated as well.

 

Router I am using is ASUS RT-N56U with a Trendnet 5-port switch.

Mac mini (Late 2012), OS X Mountain Lion (10.8.4)
  • BDAqua Level 10 Level 10 (114,705 points)
    Currently Being Moderated
    Aug 29, 2013 12:08 PM (in response to blenderben)

    Hello, might try this...

     

    Make a New Location, Using network locations in Mac OS X ...

     

    http://support.apple.com/kb/HT2712

     

    10.5, 10.6, 10.7 & 10.8…

     

    System Preferences>Network, top of window>Locations>Edit Locations, little plus icon, give it a name.

     

     

    10.5.x/10.6.x/10.7.x/10.8.x instructions...

     

    System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.

     

    The interface that connects to the Internet should be dragged to the top of the list.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.