Skip navigation

iPad Mini: Unable to update any apps.

269 Views 1 Reply Latest reply: Aug 30, 2013 10:04 AM by jeremy_v RSS
Anukalp14 Calculating status...
Currently Being Moderated
Aug 28, 2013 4:00 AM

I have a new iPad Mini. I am not able to updates Apps. It tries to update, asks my appleid and password and then reverts back. I have tried sign out/sign in from Settings > Apps Store, restart iPad mini  but it still doen't update. If I try to update all apps it keeps asking me for appleid and password again and again but doesn't update the apps. My appleid and password are correct as I am able to sign into my appleid.apple.com account.

iPad Mini, iOS 6.1.4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.