Skip navigation

My late 2009/early 2010 (i forgot) macbook pro won't start up

2540 Views 3 Replies Latest reply: Sep 1, 2013 12:01 PM by trix_gal RSS
trix_gal Calculating status...
Currently Being Moderated
Aug 24, 2013 9:41 AM

Two days ago, I copied a lot of videos & photos into my macbook without checking the available hard drive left. I also had a problem with the trackpad that keeps forgetting my settings, so I searched for solutions online. I read somewhere that said that I could try to change permissions for users in the system folder (right click on Home > get info > permissions) from Read only (for everybody) to Read & Write.

 

After i clicked that, it ran for a while and just as I was about to turn off the mac, there were a series of error popping up one after the other. I didn't pay much attention to it so I pressed 'close' on most of the warning pop-ups. But because there were a ton of them non-stop, I force shut down the mac. Then I went to bed (Argh bad choice)

 

Anyway, the next morning as i turned on the machine again, it got stuck in the apple logo with spinning wheel page, and I've tried several times even letting it run for the whole day.

 

Safe Boot did not work, as I was unable to enter safe Boot mode. The progress bar would appear for a while and then it would vanish and again i'm left with the logo and spinning wheel.

 

Nor does recovery boot, which gives me the option of choosing only the hard disk (no recovery hard disk?)

 

I've tried doing fcsk in terminal. After which it failed to shut down/restart after I typed in 'exit'. It got stuck at "AirPort: Link Down on en1"

 

I've also tried this: http://macs.about.com/od/MacTroubleshootingTips/qt/Troubleshooting-Mac-Startup-P roblems-Stuck-At-The-Blue-Screen.htm same result.

 

I also saw something along the line of "Audit space low" which I assume is caused by my stupidity of letting the harddisk get too full.

 

I had my iphone share the internet wifi and i can hear it 'ding' (signalling that someone/thing has connected to the wifi) when my mac turns on, even when it couldn't get through the apple logo. I guess this means the airport works?

 

Then what..? Why won't it continue start up? Why can't I go into safe mode? Or recovery mode..?

 

I've also tried resetting PRAM (Command Option P R) three times in a row, to no avail.

 

HELP!

MacBook Pro, Mac OS X (10.6.8)
  • brenden dv Community Specialists Community Specialists (2,515 points)

    Hi trix_gal,

     

    If you are having issues with your MacBook Pro not booting past the Apple logo, you may find the following articles helpful (if a standard Recovery boot does not work, you may be able to boot to an Internet Recovery as described in the second doc):

     

    Mac OS X: Gray screen appears during startup

    http://support.apple.com/kb/TS2570

     

    OS X: About OS X Recovery

    http://support.apple.com/kb/HT4718

     

    If the issue is being caused by a lack of available hard drive space, you may also be able to access the drive in Target Disk mode:

     

    Apple Support: How to use and troubleshoot FireWire target disk mode

    http://support.apple.com/kb/HT1661

     

    Regards,

    - Brenden

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.