Skip navigation

Java applets not loading.

285 Views 1 Reply Latest reply: Sep 1, 2013 2:07 PM by phospholipid77 RSS
phospholipid77 Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 1, 2013 12:55 PM

So, I know that Apple and Java had a bit of a falling out a while back. Since then, it seems like I can't get my java life together again. My current issue is this:

 

I have a CD with some Java applets on it - basic science stuff. They are accessed via a browser from the disk. When I click the links to the applets, the page loads but no applet - even after 1) waiting a long time or 2) moving the contents to the computer HD. So, I try to run the on-disk web interface from Firefox. Still no deal. In both cases the app area appears completely blank; there is no clue that an app would be in that spot. When I attempt to run it from Chrome, that is a little closer. At least Chrome acknowedges that there would be an app there. However, Chrome can't run with Java 7 because of the whole 32 v. 64 thing.

 

I've checked all of my Java settings. Safari and Firefox are both clear to play Java applets. And when I go to the Java test site, it says everything is working fine. So... what might be the problem here?

 

Cheers to all and thanks to anybody with thoughs. I can provide more data if necessary.

OS X Mountain Lion (10.8.4), More bunches

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.