Skip navigation

Application doesn't run with network accounts

773 Views 13 Replies Latest reply: Dec 19, 2013 1:34 AM by jd73 RSS
BezSupport Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 16, 2013 2:36 AM

OS 10.6.8/10.6.8 Server: I am desperately trying to get a poorly written software to work. I have an EPSON document camera that comes with a software to show the camera on the computer screen. I install the software and as long as I work with a local computer account, it works flawlessly. If I login to the same machine with a network account, however, the software tries but fails to start and the console gives me the following error report:

 

16.08.13 11:14:37 

ArcSoft Application Software for Epson Document Camera[2278]    

 

Error loading /Applications/ArcSoft Application Software for Epson Document Camera.app/Contents/Frameworks/Maglib5.framework/PlugIns/magRaw.bundle/Contents /MacOS/magRaw: 

 

dlopen(/Applications/ArcSoft Application Software for Epson Document Camera.app/Contents/Frameworks/Maglib5.framework/PlugIns/magRaw.bundle/Contents /MacOS/magRaw, 262):

 

Symbol not found: _ispSetParamGlobalSetting

 

Referenced from: /Applications/ArcSoft Application Software for Epson Document Camera.app/Contents/Frameworks/Maglib5.framework/PlugIns/magRaw.bundle/Contents /MacOS/magRaw

 

Expected in: /Applications/ArcSoft Application Software for Epson Document Camera.app/Contents/MacOS/../Frameworks/RawProcessLib.framework/Versions/A/RawP rocessLib

 

ArcSoft (which wrote the software) refuses to help me because I think they cannot or don't want to help me.

Since I am not familiar with developing software this is the furthest point I can reach to diagnose the problem. If there is anyone who could give me advice how to dig deeper I would be very grateful. I could also provide the files referenced in the error report if required...

 

I am very happy for any kind of help!

Mac OS X (10.6.8)
  • DATech Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 1, 2013 3:03 PM (in response to BezSupport)

    Thanks for posting your error report. I've encountered this issue as well at my school where practically all users are network "mobile account" users, including the teachers who are the intended users of the Epson DC06 document cameras. I won't be at my desk again until Tuesday, but I'll also be looking into possible solutions to this issue. As you noted here, the problem only arises when a network user tries to access the software. My teachers can launch the ArcSoft app but they get the "pinwheel of doom" as soon as they click anything in the app. I discovered this during our inservice document camera training session. Really sucked!

     

    Chris

  • DATech Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 6, 2013 12:14 PM (in response to BezSupport)

    I've submitted the error to ArcSoft, along with the hang log from Console. Here's hoping. My own tests haven't turned up any solutions, but I'm noticing that we may have different issues, though not necessarily unrelated ones: You can't launch the software on network accounts and I can, but get the pinwheel of doom as soon as I try capturing or editing (accessing the camera) from the software. Software version is 30.31.41, if that helps. Is that what they gave you?

     

    Chris

  • jd73 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 19, 2013 10:40 PM (in response to DATech)

    I have the same problem after purchasing 14 of these for my networked school! Worked fine on stand alone at home. Software fine...click on capture..spinning wheel of death.

     

    Reading the manual there is a "Button Manager" that needs to be installed. I did not see that. There is an Epson folder in my applications that contains ELPDC06 Button Manager. I have double clicked it but nothing occurs.

     

    Have you had a solution or reply? I am really concerned as I have just spent a heck of a lot of money on these!! Any help or follow up info would be priceless!

  • jd73 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 19, 2013 10:47 PM (in response to BezSupport)
    ArcSoft Application software for ELPDC06 MAC Patch
    Version:3.0.31.82
    Supported Languages: English, Deutsch, 中文繁體, 中文简体, 日本語, 한국어, Français, Italiano, Español, Pусский, Nederlands, Português, Svenska
    34.7MBhttp://image.arcsoft.com/images/icon_download.jpg
    Fixes ArcSoft Connect could not be launched in MAC OS 10.8 issue.

    Hi

     

    I found this patch on their website. Have you tried it?

  • jd73 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2013 11:18 AM (in response to BezSupport)

    Oh my gosh. I did the patch and it worked!!! I'm now breathing again!! Give it a go!!'

  • jd73 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2013 12:52 PM (in response to jd73)

    Actually didn't work when I wasn't logged in as an administrator. Back to low...

  • DATech Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 27, 2013 11:09 AM (in response to BezSupport)

    Hey there! Sorry for dropping off the map for a couple months. I contacted ArcSoft support and got this message, which seems par for the course, based on our collective experiences above:


    Thank you for contacting ArcSoft.


    As to your case, the program is an OEM version bundled with and customized for your Epson device, it's not for retial, so we sorrt for that we cannot confirm that directly, and we need to transfer to our OEM department for a test. Sorry for the inconvenience caused to you. At the same time, if it possible, you can download the following via the link and see if it works:


    https://www.dropbox.com/s/tsviy0fvfhc7oht/ArcSoft%20Application%20Software%20for %20Epson%20Document%20Camera_3.0.31.81_removemagraw.zip

    Thank you for your support and cooperation.

     

    I'm not even quite sure this even acknowledges the problem...also the spelling. =P

     

    There have been a number of potential solutions here and pretty much all of them wind up at the same dead end when it comes to using this software with a mobile account. I've tried all of the software updates and patches that ArcSoft has provided, with the same results. After sifting through console logs for a few days and getting nowhere, however, necessity forced a work around that has been tiding us over in the short term. Most importantly, it bypasses the issue that renders these document cameras useless, which is the biggest problem so far. Here's what we did:

     

    Since the software didn't function on our teacher's mobile accounts we activated both the guest account and fast user switching on the client machine where we wanted to use the cameras. When a teacher wanted to use the camera, they would go to the user switching menu, choose the guest account and launch the ArcSoft software (any version works here). If they need personal files, they can switch back, while keeping the camera software running. Upon logging out of the guest account, all local files are erased and the teacher authenticates back to their own account and can pick up where they left off.

     

    One could potentially just do this with any standard local account as opposed to guest however, the danger of having teachers saving files in two places and the resulting confusion that that has caused at my school pushed us to take the temporary guest account route. If a teacher wanted to capture stills or videos from their camera feed, I've recommended they use USB drives and copy the files onto it prior to exiting the guest account.

     

    It's a workaround...but so far it's been tiding us over while ArcSoft gets its butt in gear and provides working software for this equipment. In the mean time, I'll continue pounding on their doors for a solution.

     

    Hope this helps!

    Chris

  • jd73 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2013 1:34 AM (in response to BezSupport)

    Well I have struck a semi gold mine today. Basically I am not using the camera software at all. Rather I am using the A piece of software that has a camera button in the toolbar and when I click on that the camera works.

     

    I  in a school that uses ebeam sans their associated software Scrapbook. So lucky for me we are all good here. Huge sigh of relief. Feels like an early Christmas present.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.