Skip navigation

ATV G2 wont start after restore

287 Views 4 Replies Latest reply: Sep 7, 2013 1:04 PM by MAW0811 RSS
MAW0811 Calculating status...
Currently Being Moderated
Sep 2, 2013 11:34 AM

Trying to restore ATV G2 using USB and iTUNES 11.0.4  After restore (which seems like it goes OK), ATV wont start up.  I get a slow blinking light, the apple screen, and then nothing.  Eventually light starts blinking fast.

 

Is this a hardware issue?

Have I restored the wong version of software/firmware to my ATV?

AppleTV 2
  • Winston Churchill Level 10 Level 10 (81,665 points)
    Currently Being Moderated
    Sep 2, 2013 12:06 PM (in response to MAW0811)

    You shouldn't be able to instal the wrong version. Did you restore it with or without the power cord plugged in.

  • Winston Churchill Level 10 Level 10 (81,665 points)
    Currently Being Moderated
    Sep 3, 2013 5:37 AM (in response to MAW0811)

    You might try it in another location after a restore, it's possible the network or HDMI connection might be causing problems.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.