Skip navigation

Could not load Energy Saver preference pane.

4986 Views 16 Replies Latest reply: Apr 7, 2014 7:23 AM by cchonig RSS
  • keef green Calculating status...
    Currently Being Moderated
    Sep 3, 2013 12:46 PM (in response to moray95)

    I was having the same issue and the "run in 32 bit mode" worked as stated above.

     

    I will say I did not have this issue prior to installing a "64 bit version" of Windows 7 Professional as a virtual machine in my VMware5. right after that installation the above mentioned problem did occur. not sure yet if running the 64 bit win will re-effect it or not.

  • cchonig Calculating status...
    Currently Being Moderated
    Apr 7, 2014 7:23 AM (in response to moray95)

    I am still on good old stable snow horse 10.6.8 and have the smae problem: cannot get to energy saver pane.

    Unfortunately tje 32 bit solution does not work for me and neither do all the other suggestions... Any ideas?

    Claes

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.