Skip navigation

Problem with my Mac running mountain lion not connecting to server

457 Views 4 Replies Latest reply: Nov 3, 2013 11:40 AM by lorenzosignoretti RSS
lorenzosignoretti Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 4, 2013 3:14 AM

Hi there,

I have a problem connecting to the HDD shared on my local network. As far as I understand this might be a Mountain Lion (10.8.4) problem, because all my other devices can connect to it (even my iphone throught an app called FileExplorer).

 

I read that it might be related to a Samba problem, but I tried to install SMBUp and I still cannot connect to my HDD. Whenever I try to connect to it via the Cmd+K it says "The version of this server is not supported". Please help me this is blowing my mind. Also, it's a shame that everything but my main machine can connect to my HDD (PCs, Android, iOS are all fine).

 

Thanks in advance.

OS X Mountain Lion (10.8.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.