Skip navigation

Frozen w startup disc inside

470 Views 6 Replies Latest reply: Sep 5, 2013 12:44 AM by Jamilhere RSS
Jamilhere Calculating status...
Currently Being Moderated
Sep 4, 2013 2:31 PM

HEllo Good People!

 

my little baby (MacBook Pro) is having a dis-ease.

DIsk utility is telling me that it is corrupt and deserves a repair using the startup disc. So i ran out and bought a new one, back everything up, and slid it in.

After clicking utilities ón The startup disc, and hitting restart, it all stops at a Grey screen with a small grayer Apple logo. NO disc wheels are spinning..nothing. I cant even eject The cd or dvd...

 

ANy advice? I really hope someone is channeling The Mac genius out there and Reading this.

 

thank you in advance.

 

I Am Jamil.

MacBook Pro, Mac OS X (10.6.8)
  • Kappy Level 10 Level 10 (221,215 points)
    Currently Being Moderated
    Sep 4, 2013 2:35 PM (in response to Jamilhere)

    Do this:

     

    Booting From An OS X Installer Disc

     

    1. Insert OS X Installer Disc into the optical drive.

      2. Restart the computer.

      3. Immediately after the chime press and hold down the "C" key.

      4. Release the key when the spinning gear below the dark gray Apple

          logo appears.

      5. Wait for installer to finish loading.

     

    Note that the retail Snow Leopard DVD is 10.6.3. If your model requires a later version than that, then the DVD cannot boot your computer. You need to use the original disc that came with your computer.

  • Kappy Level 10 Level 10 (221,215 points)
    Currently Being Moderated
    Sep 4, 2013 2:55 PM (in response to Jamilhere)

    Five ways to eject a stuck CD or DVD from the optical drive

     

    Ejecting the stuck disc can usually be done in one of the following ways:

     

      1. Restart the computer and after the chime press and hold down the

          left mouse button until the disc ejects.

     

      2. Press the Eject button on your keyboard.

     

      3. Click on the Eject button in the menubar.

     

      4. Press COMMAND-E.

     

      5. If none of the above work try this: Open the Terminal application in

          your Utilities folder. At the prompt enter or paste the following:

     

            /usr/bin/drutil eject

     

    If this fails then try this:

     

    Boot the computer into Single-user Mode. At the prompt enter the same command as used above. To restart the computer enter "reboot" at the prompt without quotes.

     

    Do you know what exact model Mac you have? Open System Profiler in the utilities and in the initial display panel on the right look for Model Identifier. Please post that entry.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.