Skip navigation

Trouble binding clients

333 Views 2 Replies Latest reply: Sep 4, 2013 8:04 PM by cmscss RSS
cmscss Calculating status...
Currently Being Moderated
Sep 4, 2013 7:31 PM

Hi There,

 

I've had to erase and install our server and now that everything is set up, I can't get any clients connected – I see:

"The version of the server you are trying to connect to is not supported. Please contact your system administrator to resolve the problem."

 

The frustrating thing is that all the clients (4x 10.8 and 1x 10.7) were all able to connect previously so I'm not sure the above version error is correct.

 

I'm currently focusing on one 10.8 client and I've tried cleaning out the local KDC with:

– sudo security delete-certificates -c "com.apple.kerberos.kdc" /Library/Keychains/System.keychain

– sudo dscl . -delete /Config/KerberosKDC

– sudo rm /var/db/.configureLocalKDC

– sudo rm -R /var/db/krb5kdc

– sudo /usr/libexec/configureLocalKDC

 

I've then tried binding manually via Open Directory Utility and restarted. I see a green circle beside the server's IP address under Login options so I think everything is setup.

 

This server is only running OD, AFP and DNS – nothing else.

 

It's been a while since I've had to set up this server (3 years) so I'm not sure what I've missed sorry.

 

Any help or pointers in the right direction would be much appreciated – I'm a designer so go easy on me!

 

Cheers

 

Ben

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.