Skip navigation

How do I stop Safari from auto-entering as I type in the URL field

196 Views 1 Reply Latest reply: Sep 4, 2013 11:16 PM by Carolyn Samit RSS
Mac SE Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 4, 2013 8:42 PM

When I type in the URL field, often it auto-enters instead of waiting for me to enter. I don't know if this is a bug or feature, but I'd like to put a stop to it.

MacBook Pro, OS X Mountain Lion (10.8.3)
  • Carolyn Samit Level 10 Level 10 (84,070 points)

    Press Command + Option + E on your keyboard to empty the Safari cache, then quit and relaunch Safari to test.

     

    If that didn't help, go to Safari > Preferences > Extensions. Turn that OFF, quit and relaunch Safari test.

     

    If that didn't help, open a Finder window. From the Finder menu bar click Go > Go to Folder

     

    Type or copy paste the following:

     

    ~/Library/Caches/com.apple.Safari/Cache.db

     

    Click Go then move the Cache.db file to the Trash.

     

    Quit and relaunch Safari and test again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.