Skip navigation

Can't get MAMP Pro started in a clean install of 10.8.4

258 Views 2 Replies Latest reply: Sep 5, 2013 8:09 PM by cmscss RSS
cmscss Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 5, 2013 7:55 PM

Not sure if this is the right place but there didn't seem to be anywhere else to post sorry.

 

I've performed a clean, erase and install of 10.8.4 then a new install of MAMP Pro but I can't get MAMP Pro started – I've uninstalled several times but no luck.

 

I've read a lot of posts about Apple's MySQL in 10.8 inteferring but if I run some of the terminal commands suggested, I'm pretty sure this isn't my issue – e.g.

 

$ killall -9 mysqld

No matching processes belonging to you were found

 

Has anyone else had this?

 

Any pointers in the right direction would be much appreciated.

 

Cheers

 

Ben

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.