Skip navigation

Google Search > Tools: Not displayed

307 Views 3 Replies Latest reply: Sep 8, 2013 6:22 AM by Demo RSS
Terry P Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 8, 2013 5:37 AM

After using Google Search, when I select Tools I cannot see the resultant menu.

 

https://www.dropbox.com/s/wff4p063wfqy68c/Picture%201.jpg

 

Bug?

 

Terry, East Grinstead, UK

  • Demo Level 9 Level 9 (73,955 points)
    Currently Being Moderated
    Sep 8, 2013 6:02 AM (in response to Terry P)

    I assume that you mean the menu that shows SafeSearch...., Size, Color and so on like you see here in the screenshot that it took doing the same search that you did.

     

    image.jpg

     

    Go to Settings>Safari>Clear History, Cookies and Data. Clearing the history is not an absolute must but clear cookies and data.

     

    Close Safari in the recents tray. Tap the home button once. Then tap the home button twice and the recents tray will appear at the bottom of the screen. Tap and hold down on any app icon until it begins to wiggle. Tap the minus sign in the upper left corner of the Safari icon. Tap the home button twice.

     

    Then reboot the iPad and try again. Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider if it appears on the screen - let go of the buttons. Let the iPad start up.

  • Demo Level 9 Level 9 (73,955 points)
    Currently Being Moderated
    Sep 8, 2013 6:22 AM (in response to Terry P)

    You're welcome. I'm happy that it worked for you.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.