Skip navigation

Mail Connections Lost After Sleep (Ports Fail)

24746 Views 126 Replies Latest reply: Sep 9, 2013 5:55 AM by Giles RSS
  • softwater Level 5 Level 5 (5,370 points)
    Currently Being Moderated
    Apr 24, 2013 10:59 PM (in response to charlie_vz)


    charlie_vz wrote:


    Is there a way to remove the 'solved' status from this thread?



    Nope. And for that reason I'd strongly suggest you open a new thread. 


    There may well be some of the regular gurus who have an insight into this problem but haven't bothered looking at this thread again since it was "solved" (that's the way they roll).


    You can always reference this thread in the OP so that people can see what solutions have already been tried (and failed).


    Message was edited by: softwater

  • bocockli Calculating status...
    Currently Being Moderated
    Apr 27, 2013 1:40 AM (in response to scott321)

    Same problem, I changed DNS from the wireless router gateway to the external internet provider's DNS and it solved the problem.

  • niqu Calculating status...
    Currently Being Moderated
    May 28, 2013 8:38 AM (in response to Rangeressary)

    I can't remember changing anything significant (only Thunderbolt Firmware-Update and a few minor App-updates), but fortunately the problem disappeared. I'm sorry for you guys, but I have no explanation and therefore no suggestion how to solve the problem for you.

  • bryan123 Calculating status...
    Currently Being Moderated
    Jul 7, 2013 6:01 PM (in response to niqu)

    I also am having the same problems and at this stage I have just put my sleep setting to never and its ok


    (so far)

  • marcmeyer Calculating status...

    I have also been having this problem.   I managed to solve it by disconnecting the ethernet cable (I have a wired connection), then reconnecting.   I suspect turning off wireless in the case of an over the air connection, then re-enabling it may do the same.

  • matt2053 Calculating status...
    Currently Being Moderated
    Aug 30, 2013 10:32 AM (in response to marcmeyer)

    I was having this problem for a few weeks, but I believe I finally fixed it! I am cautiously optimistic. I tried this and so far have been able to sleep and resume and imap accounts reconnect.....


    1. Quit

    2. Go to the folder ~/Library/Containers/

    3. Move to the trash

    4. Launch


    I hope it works for you too!

  • Giles Level 4 Level 4 (1,745 points)
    Currently Being Moderated
    Sep 9, 2013 5:55 AM (in response to matt2053)

    Changed my DNS to (suggested somewhere on this site) for some other reason (my router's and ISP's DNS services not being very good I think) and hey presto fixed this at the same time.


    I had resisted doing this but it's not too hard if you are prepared to dive into Settings --> Network --> Wi-Fi (or maybe Ethernet if you have hard-wired connection) --> Advanced... button bottom right --> DNS --> Press the + underneath the "DNS servers" pane, bottom left, and type in --> OK --> Apply


    Mail (and internet browsing) now working much better for a couple of weeks now

1 ... 5 6 7 8 9 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (8)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.