Skip navigation

Final Cut isn't working!

227 Views 1 Reply Latest reply: Sep 9, 2013 7:32 AM by allen a RSS
Morgan122 Calculating status...
Currently Being Moderated
Sep 6, 2013 5:49 PM

So my brother bought Final Cut Express awhile back, and he put it on our family account. A few months ago I made my own account and transferred Final Cut over, and it worked just fine...

 

But right now it will always crash and won't open on my account, it will open on my family account though! Does anyone know how to correctly transfer an application from one account to the other without the application quitting unexpectedly? Or is something wrong with only my account that won't allow it to open?

iMac, Mac OS X (10.6.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.