Skip navigation

Mission Control won't a launch (except via Launchpad)

459 Views 9 Replies Latest reply: Sep 11, 2013 8:10 AM by Eric Root RSS
keriah Level 1 Level 1 (5 points)
Currently Being Moderated
Sep 10, 2013 11:26 AM

I updated this morning from SL to Mt Lion.  I wanted to set up Spaces (similar to what I had in SL) and I found that it's now done via Mission Control.  I've tried the various FKey ways (F3, F9) to launch Mission Control directly but the only way I could bring it up was to fire up Launchpad and then click the MC icon there -- or by assigning it to a hot-spot corner.


I've now set up my 8 Spaces so I guess I don't need to open Mission Control much and could probably live with bringing it up via Launchpad or the assigned hot spot.  But I'm curious about why it's not being invoked via the FKeys.  Any ideas?

MBair, MBPro, Mini, iStuff
  • Eric Root Level 6 Level 6 (13,800 points)
    Currently Being Moderated
    Sep 10, 2013 12:22 PM (in response to keriah)

    You can use the arrow keys or set other options in System Preferences/Mission Control.


    Screen Shot 2013-09-10 at 3.19.44 PM.png

  • Eric Root Level 6 Level 6 (13,800 points)
    Currently Being Moderated
    Sep 10, 2013 12:43 PM (in response to keriah)

    Try holding down the fn key when you select F9. You can change this by going to System Preferences/Keyboard and selecting to use the f keys as fn keys, but then you have to hold down the fn button to change volume and so forth.


    Screen Shot 2013-09-10 at 3.41.11 PM.png

  • Eric Root Level 6 Level 6 (13,800 points)
    Currently Being Moderated
    Sep 10, 2013 2:07 PM (in response to keriah)

    Try deleting the


    You need to look in your user Library/Preferences for the .plist. Either hold down the option key while using the Finder “Go To Folder” command and select your user Library in your home folder or use the Finder Go To Folder command and enter ~/Library/Preferences/  Move the .plist to your desktop.


    Log out/in and test. If it works okay, delete the plist(s) from the desktop.


    If the same, return the .plist(s) to where you got them from, overwriting the newer ones.


    If you prefer to make your User library permanently visible, use the Terminal command found below.


    Show User Library


    You might want to bookmark the command. I had to use it again after I installed 10.8.4. I have also been informed that if you drag the user library to Finder it will remain visible.


    If it soved the problem, you will probably have to reset some of your Preferences.

  • Eric Root Level 6 Level 6 (13,800 points)
    Currently Being Moderated
    Sep 11, 2013 8:10 AM (in response to keriah)

    A couple of other things to try before doing a reinstall. Troubleshooting software problems can take awhile.


    Try setting up another admin user account to see if the same problem continues. If Back-to-My Mac is selected in System Preferences, the Guest account will not work. The intent is to see if it is specific to one account or a system wide problem. This account can be deleted later.


    Isolating an issue by using another user account


    If the problem is still there, try booting into the Safe Mode.  Disconnect all peripherals except those needed for the test. Shut down the computer and then power it back up. Immediately after hearing the startup chime, hold down the shift key and continue to hold it until the gray Apple icon and a progress bar appear. The boot up is significantly slower than normal. This will reset some caches, forces a directory check, and disables all startup and login items, among other things. When you reboot normally, the initial reboot may be slower than normal. If the system operates normally, there may be 3rd party applications which are causing a problem. Try deleting/disabling the third party applications after a restart by using the application uninstaller. For each disable/delete, you will need to restart if you don't do them all at once.


    Safe Mode


    Safe Mode - About


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.