Skip navigation

Using Disk Utility to Erase Disk-won't unmount

31403 Views 20 Replies Latest reply: Apr 14, 2014 7:44 AM by Garnet_Clark RSS
1 2 Previous Next
Victoria Herring Level 2 Level 2 (290 points)
Currently Being Moderated
Jul 18, 2012 11:16 AM

I have a MacPro and 4 drives inside it, one of which I need/want to erase.  I have backed it  up and using DU tried to erase it = by both highlighting the drive identifier and the name - in both cases, whether I try to erase disk or set it to erase to one partition, I get a message saying it can't do it because it can't unmount the disk.


I backed up my startup drive to this drive so I could wipe and reinstall OSX on my new SU drive but now I can't delete items off the backup drive [the one I want to erase] because the message says I can't delete backup items.  And I can't erase the drive to get a brand new drive to work with.


I don't need the old SU material on this drive, it was just a way to be sure I had it before using Migration Asst to reinstall the SU on the new SU drive = I used SuperDuper to clone the old SU onto this drive - then I used Migration Asst to move the stuff back to the new startup drive = but now I want to EITHER get rid of the system files and apps [no need for those = I don't min

Mac OS X (10.7.4), iPad and iPhone4
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.