Skip navigation

iPhone 5 AT&T data usage spike (same as Verizon)

72021 Views 130 Replies Latest reply: Feb 6, 2014 11:08 AM by roncarr RSS Branched to a new discussion.
  • chunkyb25 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2013 2:11 AM (in response to Bob Gold)

    I Was using 12 to 20 GBs a month for the 3 months. I finally just wiped the phone clean and now have only used about a gig in 20 days. And I am typically on cellular and listen to pandora. I would recommend giving it a shot. Saved me a lot of anxiety

  • roncarr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2013 5:51 AM (in response to Rayne88)

    Same thing just started happening to my sons 4S. We got the first data alert last week for a 100mb transmission. Then yesterday there were seven more all during the afternoon when he should have been using wi-fi. they ranged from around 14mb to 225mb. Being that he's on wi-fi most of the day he normally only uses under 200mb per month. Seems to me that if this is happening to both Verizon and AT&T users then it's an iOS problem...or maybe they are all in colusion.

     

    <Edited By Host>

  • StephPDX Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2013 8:57 AM (in response to roncarr)

    This is a HUGE and very WELL KNOWN issue with AT&T.  Do not let them tell you otherwise.  I am currently working daily with AT&T over this problem.

     

    Per their request, I restored my iPhone 5 to new, turned off ALL iCloud, push notifications, etc.  On top of this, I turmed Cell Data OFF then turned the phone OFF and went to bed.  In the morning I checked the AT&T website and it showed me sending data EVERY HOUR ON THE HOUR non-stop throughout the night while I slept.  This of course IS IMPOSSIBLE!!!!!!!  Cell data AND THE PHONE were OFF!!!!!!!!!!!!!!!!!!!!!!!!!!

     

    Something is very wrong and this is NOT acceptable.  Thankfully there is a flag on my account and I am not being charged. But they said they still do not know what is causing this problem.  I am not even sure Apple is the problem in this case.  The **** phone was OFF!

  • StephPDX Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2013 8:58 AM (in response to StephPDX)

    I forgot to mention.  Cell usage on my phone in the morning was 0 sent and 0 received.  The website showed I sent and received close to 10mb's each. 

     

    Not.....possible.

  • Panama Jeff Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 27, 2013 4:08 PM (in response to Rayne88)

    Check your Podcast app.  I don't know if this applies to everyone's situation, but I have tested and re-tested, and it was absolutely the culprit on my iPhone 5, devouring up to 70MB a day.

     

    Out of the box, the app is benign.  But I previously had a 3GS, which I backed up via iTunes and then "restored" all the backed-up data onto a new iPhone 5.  This included all my Podcast settings, including four subscriptions.  Note that I subscribed to these four podcasts via the Podcast app, not via iTunes.  Something in the restored four subscriptions immediately opened a data firehose, causing the phone to continuously download data via the cellular network, even when I was connected to a WiFi network.

     

    Within the Podcast app, the "Automatic Downloads" setting was set to "off", as was the "Use Cellular Data" setting. Nevertheless, the phone insisted on accessing the cellular network no matter what.

     

    Most mysterious of all: I cannot figure out what it's downloading.  While I slept at night, it downloaded huge amounts of data, yet when I opened up the app the next morning, there were no new podcasts in my "unplayed" queue.  True, it did update the list of available podcasts, but that list couldn't possibly involve more than a few hundred KB, and probably less.

     

    I tested all other apps individually, but the data downloading continued.  But the moment I shut off the four subscriptions, the downloading immediately stopped.  Strangely, I have now re-subscribed but the problem has not reappeared.  I can only assumed there was some stray bug that cropped up in the process of moving data from the old phone to the new.

  • stuckintexas Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2013 2:37 PM (in response to Rayne88)

    Has anyone found that 6.1 is fixing the leaking data?  I've had Apple completely replace my phone and although I hadn't installed ANY apps to it, it was still leaking data while on wi-fi.  And regular data use seemed higher than normal too.  AT&T told me they couldn't do a thing about it, but I haven't compared my phone data use to what AT&T shows.  Hmmmmm

  • rayf3150 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2013 8:01 PM (in response to Rayne88)

    At last the issue with our two iPhone5 issue has been resolved.  Our problem did not start until IOS6.1.2 was installed, and then these two phone were uploading 3 - 5Gb A DAY (on a plan og 3Gb a month - ouch).  The issue was with activesync connecting to our Exchange Server.  We noticed the high activity four weeks ago on our network, and only after checking everything on the network (viruses, malware, etc), we discovered it was coming from two of the iPhone's  (only the iPhone 5, older versions were not effected).  After a lot of trawling through forums and support posts, no answer could be found.  Apple's suggestion was to complete a full factory reset.

    As a last desperate attempt prior to backing up, factory reformatting and restoring data, I simply deleted the Exchange Server account from the phone, and re added it.  ISSUE HAS NOW GONE.  Yahhh....

  • RAdamsPT Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 23, 2013 9:28 PM (in response to rayf3150)

    Not just an ATT issue! On Verizon Wireless and had the same exact thing happen with my phone. On 3/11 started large downloads of data. Evaery morning when I turned on my phone it would downlopad about .3 Gb. 1 day, it exceeded over 1 Gb. in 7 days, it used about 5.8 Gb when with 3 phones we never used over 2. It even went excessive on occasion when attached to WIFI. Reset all my networks and performed the latest updat to no avail. Today only had phone on in WIFI and finally kept data more maneagable. Verizon Wireless has given up on fixing my present phone and and has sent a replacement phone. Hopefully, this solves the problem. Only had the phone about 3 and a half months when this started.

  • roncarr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 24, 2013 5:57 AM (in response to RAdamsPT)

    I Actually found two problems. The first with extremely large data transfers were being caused by the Apple Podacast app. Even thought the phone was on wi-fi it would still use cell data. Removed the app and it stopped. Then we discovered that almost every night between 11and 12 anywhere from 8000-20000kb was being sent on one other data send records. This appears to have been occurring when the phone went into sleep mode. First started to put the phone on the charger to try and force it to use wi-fi. Then also discovered under General>settings>about>diagnostics&usage was set to automatically send charger. Now between those two and making the changes I think we have it under control.

  • Panama Jeff Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 24, 2013 12:27 PM (in response to roncarr)

    For what it's worth, I've found that latest iOS (6.1.3) *and* latest Podcast app (1.2) solves the problem, at least for my situation.  I've resumed subscribing to podcasts via my phone, and celluarl data download for past 72 hours has been minimal.  No mysterious 70MB downloads in the middle of the night any more.

  • INNRCHLD Level 1 Level 1 (0 points)

    http://www.forbes.com/sites/stevenrosenbaum/2013/05/28/att-and-apple-battle-over -data-leakage/

     

    This issue is deplorable. Please take a moment and read the above link. I found this after 3 hours on the phone with AT&T and 3 hours with Apple. Everyone was quite polite and civilized but I know if I can find this in a google search these people can as well. If neither AT&T or Apple will listen or make a change it is time to call for a class action.

  • Cruiser Simon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 1, 2013 10:20 AM (in response to INNRCHLD)

    This problem was fixed for us back in January  after one of the IOS updates.  You'll notice no one has posted here since last March so I'm guessing it's been fixed for most.  Is your version of IOS current?

  • INNRCHLD Level 1 Level 1 (0 points)

    It was after my May 2013 current update to 6.1.3 and still happening on 6.1.4 that AT&T and I tracked back the beginning of the problem. Thus the initial 3 hour conversation with AT&T. This after a conversation in June, July and now August. The final super gave me Apple's # and felt exactly the same and verbalized this very carefully. There are far more articles online than Forbes. Check out the Huffington Post and CNN Money as well. Verizon's people received a patch. Why not AT&T's?

     

    I was immediately transferred to an Apple tech super ( 2nd 3 hr conversation ) after filling the first one in on what I was finding online. He tried to send me down all the silly paths I'd traveled, close apps, badges, blah, blah. The tech super and I cleared the phone, left my personal data off for a day, he was very polite as I explained all I had researched online in an equally polite manner. His response to this was sometimes YOUR WI-FI CAN AFFECT HOW YOUR UPDATE INSTALLS - I don't think so or if so wouldn't that be an issue. Until this is resolved I feel the need to watch that ever app, banner, badge, etc.. is closed and more. My 4th iphone is now a grenade and I don't wish to be looking at another refunded chat with my carrier who refunded me $150 in June plus a caveat blue tooth head set, another $25 in July and since I exercised such diligence in trying to get to the bottom of this issue I was granted the unheard of 3rd time refund and Apple tech support will send me to an engineer on the next call in.

  • Alan B 317 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 11, 2013 9:57 AM (in response to INNRCHLD)

    I had a data spike on the 2nd day of my current billing cycle... 14 GBs in 30 hours! I have 5 devices on my plan, and have never used more than 7 GBs in any given MONTH in the past 2 years.

     

    Now this morning, I got 14 more text and email messages. Somehow, a data spike of 7.2 GB ran through that same phone in 6 MINUTES this morning. That's 20MB every second! I doubt this is even possible on a standard iPhone 4s. I am beginning to think that the problem is more likely ATT, not the iPhone.

  • Alan B 317 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 11, 2013 10:03 AM (in response to INNRCHLD)

    Intersting article. Maybe it's time to go with all Galaxy and Verizon phones. ATT and Apple clearly don't want my $5000/year anymore. I've dropped two lines from my ATT plan so far (once it became cost-effective), and just grabbed my first Galaxy (S4 Active). I guess I'll just continue the trend.

1 ... 5 6 7 8 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.