Skip navigation

old MCX Settings showing up!

240 Views 0 Replies Latest reply: Sep 11, 2013 6:10 PM by AppleJason RSS
AppleJason Level 1 Level 1 (10 points)
Currently Being Moderated
Sep 11, 2013 6:10 PM

I have a 10.6.8 pure environment - 1 server, 20 macs in a standalone lan. 


In the past, I set curfews, and they worked.  At some point, I turned them off, and for the most part, that worked (no more curfews).  But sometimes - very randomly it seems, the curfews show up on the logon screen (the red "do not enter" sign next to the user in the list). 


I have since turned on then off again the setting, both at the user level, and the computer group level - and it still sometimes happens.


I tried logging on as an admin user with "option" key - per, I do get the picker, but NEVER see the option to "refresh preferences".  As an admin - how can this NOT show up??


Any other suggestions?

iMac, Mac OS X (10.6.8)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.