Skip navigation

iPhone will not disconnect after making a call.

336 Views 2 Replies Latest reply: Sep 12, 2013 9:46 AM by LakeSuperior5 RSS
skymech Calculating status...
Currently Being Moderated
Sep 10, 2013 7:46 AM

Hello, when i try to disconnect after a phone call by taping the "END" bar the screen just flashes 3 times and will not disconnect the call.

I have to push the top button then the "END" bar will flash 3 times and end the call. I have gone to the AT&T store and they told me that it wasnt on their end.

Now if the party on the other end hangs up first the red "END" bar will turn dark and the call will have ended. Any ideas?

it is a iPhone 5 runnning iOS 6.1.4

iMac,iBook,iPhone,iPod,iPad, Mac OS X (10.6.5)
  • sterling r Community Specialists Community Specialists (3,250 points)
    Currently Being Moderated
    Sep 12, 2013 7:49 AM (in response to skymech)

    Hello Skymech,


    Thank you for using Apple Support Communities!

    It sounds like that End call button just does not want to play nice. Here is what I recommend to help troubleshoot the issue.

    Steps 1, 3, and 5 of the iPhone Troubleshooting Assistant found here If you get to step 3, close all the apps that are running. Here is step 1 to get you started:

    Restart iPhone


    To restart iPhone, first turn iPhone off by pressing and holding the Sleep/Wake button until a red slider appears. Slide your finger across the slider and iPhone will turn off after a few moments.

    Next, turn iPhone on by pressing and holding the Sleep/Wake button until the Apple logo appears.

    Is iPhone not responding? To reset iPhone, press and hold the Sleep/Wake button and the Home button at the same time for at least 10 seconds, until the Apple logo appears.

    If your device does not turn on or displays a red battery icon, try recharging next.


    All the very best,


  • LakeSuperior5 Calculating status...
    Currently Being Moderated
    Sep 12, 2013 9:46 AM (in response to sterling r)

    I have the same problem with my iPhone 4S, running 6.1.3.  Have tried everything but a complete reset to original settings which I do not want to do.  I was wondering if I lost my "touch" in the summer.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.