Skip navigation

Slow copy and install times with ARD 3.6.1

628 Views 2 Replies Latest reply: Nov 3, 2013 7:42 PM by Ben Rigsby RSS
Ben Rigsby Level 2 Level 2 (440 points)
Currently Being Moderated
Sep 13, 2013 8:09 PM

I have just this school year setup a new iMac lab with 23 clients and 1 admin iMac. All are 27 inch 3.2 Ghz. All run the latest Mac OS.

The network is running through a 100baseT Brocade switch. When copying files to all clients the transfer speed is really slow. I often need to copy over QuickTime movie files that students watch to learn steps for Photoshop and other applications. The file sizes can be well over 50Mb at times.

 

I used Migration Assistant to set up the Admin mac from a previous Mac. Could that be the cause?

 

What should take seconds is taking many minutes. I am frustrated and have asked the network admin's to help but the school is all PC except for my lab so they are manly PC guys. But they are trying to help.

 

Can anyone make some suggestions as to what may be going on?

 

 

I have requested a 1000baseT switch to see if that helps, but it will not be installed till next year sometime.

 

Thanks,

Ben

iMac, OS X Mountain Lion (10.8.5), 27 inch 3.2 Ghz

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.