Skip navigation

unsupported format

326 Views 3 Replies Latest reply: Sep 15, 2013 11:45 AM by Victoria Herring RSS
Victoria Herring Level 2 Level 2 (290 points)
Currently Being Moderated
Sep 14, 2013 9:48 AM

I have Aperture 3.4.5 and started a new library with importing of about 6000 images from some disks [DVDs] made at the time the pics were taken.  Almost all came in just fine, but there are a bunch of them which have that triangle on black "unsupported format" - but all the other pictures are just fine.  They were taken with a Canon 20D mostly and I did run reprocessing.  I don't know why they come in unsupported but thought I would ask first here.  Thanks.

Mac Pro, Mac OS X (10.7.5), 17G RAM
  • Kirby Krieger Level 6 Level 6 (11,570 points)
    Currently Being Moderated
    Sep 14, 2013 10:02 AM (in response to Victoria Herring)

    Have you tried re-importing a few that aren't recognized?  This would rule out problems with the drives/readers.

     

    I'm seeing this fairly often with card readers.  I don't use DVD's, but it's worth ruling out, imho.  You might clean the disks, too.  Can you open the unrecognized files in OS X's Preview app?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.