Skip navigation


339929 Views 975 Replies Latest reply: Apr 16, 2014 12:20 PM by V-l-a-d-i-m-i-r RSS
  • thwap Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 10, 2013 4:10 AM (in response to V-l-a-d-i-m-i-r)

    Thanks for trying Vladimir!


    I'm excited for the lucky people who have their upgrade schedule aligned with a haswell device, but I should mention that, I'm sure like many others, I seriously invested in a 2012 rMBP last year (personally I went to town with maxed-out specs) and since it cost me an arm & a leg, I intend for it to give me at least 4 years of good use as my main laptop, especially as trends seem to curving slightly to OS efficiency and cloud harnessing now as well. (And I can upgrade SSD and wifi cards if I need to - even on this 'unrepairable' but beautiful beast!)


    So, just want to say, thanks for continuing to support and try your best with pre-haswell devices... Even 2010 devices, I'm hoping you continue to try to develop for. (I used to own an Oct 2010 MBA, and still have it as a spare 'around the house netbook'.)


    So please continue doing your best with legacy macbooks, (dating to at least as far back as TP++ goes) -thanks!!

  • mauriciofromhuixquilucan Calculating status...
    Currently Being Moderated
    Sep 15, 2013 2:49 PM (in response to V-l-a-d-i-m-i-r)

    Hi Vladimir, regarding the Test Mode Text and the signed driver fix, I tried the link you provide but appearently it's dead :

  7 x64 SP1 Unsigned Drivers


    Is there anyother way to get it?


    Thanks, regards.



  • timelover Calculating status...
    Currently Being Moderated
    Sep 16, 2013 11:43 AM (in response to V-l-a-d-i-m-i-r)

    Dear Vlad, could I make a small suggestion that would probably help not only me but I guess all user in a nice way?


    Maybe if you tweak trackpad++ so the user could set the 3-finger drag delay, instead of been fixed by the software itself.


    I find it extremely annoying when I drag something and have to wait after lifting my fingers. At the same time, I cant use the "no delay" function as it fails when Im dragging long distances.


    I just wish we could have something more like the original OS X delay, which is exists, but barely enough for you to continue dragging and not being annoyed by that waiting time when you want to drag small distances.



  • mauriciofromhuixquilucan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 17, 2013 10:59 AM (in response to V-l-a-d-i-m-i-r)

    Hi Vladimir, regarding the Test Mode Message, I can confirm that I was able to download the driver fix by copying the entire line into my browser's address field. I also confirm that the fix worked perfectly. No more Test Mode Message. Thanks a lot pal ! Best regards !



  • pratnala Calculating status...
    Currently Being Moderated
    Sep 17, 2013 11:10 AM (in response to V-l-a-d-i-m-i-r)

    V-l-a-d-i-m-i-r wrote:


    @ALL: As promised, here are the final news regarding the 2-finger zoom (pinch-to-zoom) gesture. This gesture is nearly ready, and will soon become available in Trackpad++ for Macbook Air Mid-2013, and will work both in Windows 7 and 8/8.1. The not-yet-announced Late-2013 Macbook Pro/Retina refresh will receive this gesture as well, if they come with the same trackpad hardware as the Haswell Macbook Air (for those who do not know, trackpad hardware was silently changed with Mid-2013 update, for the first time since ~2009). Now about the rest of the Macbooks: they are not receiving this gesture, because of the limitations of the previous trackpad hardware. In OS X this works, but in Boot Camp I could not manage to make this gesture stable, despite of high hopes at some previous stage. I know this is not what everybody wanted. Including me. So, like one of the guys here wrote before, now we got at least one formal reason to update to Haswell


    So no hope at all for Mid 2012 MBP too?


    And, is Trackpad++ compatible with Windows 8.1 RTM?

  • timelover Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 18, 2013 6:19 PM (in response to V-l-a-d-i-m-i-r)

    YES Vlad, you nailed it.


    It really wasnt the delay time difference but rather the 1-finger issue.

    I really hope you enable that option so it feels 100% like the OS X experience.



  • rtheb Level 1 Level 1 (140 points)
    Currently Being Moderated
    Sep 23, 2013 7:53 AM (in response to V-l-a-d-i-m-i-r)



    I installed Windows 8.1 x64 RTM on my daughter's MacBook Pro 13" Late 2012 16GB Memory and am happy to report that Trackpad ++ is functioning fine.


    The only problem is the Test Mode nag screen blurb is back!


    I tried your Windows 7 Remover app three times.


    Got the success message each time, but upon reboot the nag is back.


    My daughter had to go to Texas so I won't be able to test it until she returns later next week.


    Any ideas appreciated.





  • AnubisKB Calculating status...
    Currently Being Moderated
    Sep 23, 2013 1:57 PM (in response to V-l-a-d-i-m-i-r)

    This mirror appears to also be blocked (at least for me). I am in Cleveland, Ohio, USA. Any thoughts?



  • pratnala Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 23, 2013 10:54 PM (in response to V-l-a-d-i-m-i-r)

    Ah well okay.


    Can confirm one thing. Trackpad++ running smoothly on my MBP running Windows 8.1 RTM (upgraded yesterday).


    And btw, why do you change the taskbar settings after installing Trackpad++ i.e. show all system tray icons?

1 ... 50 51 52 53 54 ... 66 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (11)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.