Skip navigation

Fatal browser / internet connectivity problem

334 Views 0 Replies Latest reply: Sep 17, 2013 5:30 PM by TheOriginal150mph RSS
TheOriginal150mph Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 17, 2013 5:30 PM

Sorry this is way long, but I might as well be thorough.

 

Something rotten is going on with my os 10.5.8 MacPro desktop in regards to connecting to the Internet and I need help figuring it out. I really don't want to wipe my HD and reinstall e v e r y t h i n g  - if possible - because its only internet connectivity thats a problem.

 

Safari started intermittently stalling while browsing/downloading/uploading about 2 weeks ago. I could relaunch and it would work again. Or reset my modem and it would work again.

 

My other browsers have been broken for a long time. Firefox I gave up on long ago because it would just say "Stopped" in the status bar and would quit loading pages. Internet Explorer basically opens with a working freeze and has to be force quit. And Chrome also simply does not load any pages period, just launches with a blank page and refuses to load any page. Obviously, these are symptoms of something wrong but I've been busy and Safari worked fine. I don't know if might have picked up a virus? It would be a first in 20 Mac years, so I don't own any anti-virus software... make of that what you will, I'm on a Mac.So I've been using Safari exclusively without a problem - until these recent freezes.

 

Resetting/emptying cache/deleting cookies didn't work. My DSL provider proved that my modem and internet  connection is fine - mail and ftp still work fine. Pulling out Internet Plugins didn't help. Finally I decided to delete and re-install Safari. I dl'ed the latest Safari for my 10.5.8 system (Safari 5.0.6) from Apple, then methodically deleted all Safari support files from Applications, Library & Preferences according to uninstall info I Googled. Then I ran the 5.0.6 Installer and the process went through smoothly and asked for restart. After restart, there are no Safari files on my computer. I did a search - nothing! None! I restarted. Nothing. I re-installed it again. Same thing - appears to install perfectly, but no files on my computer. I thought maybe its installed onto an external drive. No. It didnt.

 

I ran Disk Utility - no problems. Theres no router, no firewall, no filters, DSL straight from the wire. My computer has only one Identity - Administrator.  AT&T Internet tech support found nothing wrong with my connection and suggested I use their house subscription tech support service. So I signed up and next day spent an hour on the phone to Mumbai, trying Network Utility things and more, before the guy gave up and suggested I call Apple. He was surprised to hear that costs $90, last I remember. 

 

Now I can't use  the internet at home at all. I'm writing this from work. What gives? Any ideas?

Mac Pro, Mac OS X (10.5.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.