Skip navigation

Mountain Lion Screen Freeze

43491 Views 183 Replies Latest reply: Nov 26, 2013 10:33 PM by Smudge RSS Branched to a new discussion.
  • Smudge Level 1 Level 1 (115 points)
    Currently Being Moderated
    May 11, 2013 1:06 AM (in response to sdaza)

    I get this issue every few days or so ever since I started using this 2012 MacMini.  It is a media server connected to my TV via HDMI.  It only runs Plex (0.9.5.4) and usually happens when I've finished watching a show and start to watch another.  It is not consistent with specific shows.  I can watch the next show just fine after a reboot.

     

    The GUI locks up completely, can't connect to it via Screen Sharing, but I able to SSH into it just fine.  I ran top and nothing was using a lot of memory or CPU.  In fact, top itself was the highest usage.

     

    It doesn't have the option to disable graphic switching and the other suggestions listed in this thread didn't help either.

     

    The following appeared in the system.log

    The last 2 lines repeated every 2 seconds for about 15 minutes until I rebooted it.

     

    May 10 23:31:18 plex kernel[0]: stampWait: Overflowed checking for stamp 0x0 on MAIN ring: called from

    May 10 23:31:18 plex kernel[0]: timestamp = 0x80020992

    May 10 23:31:18 plex kernel[0]: ****  Debug info for *possible* hang in MAIN graphics engine  ****

    May 10 23:31:18 plex kernel[0]: ring head    = 0xf1602f28, wrap count = 1931

    May 10 23:31:18 plex kernel[0]: ring tail    = 0x00002f28

    May 10 23:31:18 plex kernel[0]: ring control = 0x0000f001   enabled, auto report disabled, not waiting, semaphore not waiting, length = 0x010 4KB pages

    May 10 23:31:18 plex kernel[0]: timestamps = 0x80020992

    May 10 23:31:18 plex kernel[0]: Semaphore register values:

    May 10 23:31:18 plex kernel[0]: VRSYNC: (0x12044) = 0x80020992

    May 10 23:31:18 plex kernel[0]: BRSYNC: (0x22040) = 0x0

    May 10 23:31:18 plex kernel[0]: RVSYNC: (0x 2040) = 0x0

    May 10 23:31:18 plex kernel[0]: BVSYNC: (0x22044) = 0x0

    May 10 23:31:18 plex kernel[0]: RBSYNC: (0x 2044) = 0x0

    May 10 23:31:18 plex kernel[0]: VBSYNC: (0x12040) = 0x0

    May 10 23:31:19 plex.local Plex[174]: AVF error: Gen7IntelGVAQueryAVDCommandStatus, TimeOut. Resetting.

    May 10 23:31:31 plex kernel[0]: stampWait: Overflowed checking for stamp 0x338811 on MEDIA ring: called from

    May 10 23:31:31 plex kernel[0]: timestamp = 0x338810

     

    Here are the system specs

     

    Diagnostics:

      Power On Self-Test:

        Last Run: 5/10/13 11:47 PM

        Result: Passed

    Graphics/Displays:

      Intel HD Graphics 4000:

        Chipset Model: Intel HD Graphics 4000

        Type: GPU

        Bus: Built-In

        VRAM (Total): 512 MB

        Vendor: Intel (0x8086)

        Device ID: 0x0166

        Revision ID: 0x0009

    Hardware:

      Hardware Overview:

        Model Name: Mac mini

        Model Identifier: Macmini6,1

        Processor Name: Intel Core i5

        Processor Speed: 2.5 GHz

        Number of Processors: 1

        Total Number of Cores: 2

        L2 Cache (per Core): 256 KB

        L3 Cache: 3 MB

        Memory: 4 GB

        Boot ROM Version: MM61.0106.B03

        SMC Version (system): 2.7f0

    Memory

      Memory Slots:

      ECC: Disabled

      BANK 0/DIMM0:

        Size: 2 GB

        Type: DDR3

        Speed: 1600 MHz

        Status: OK

        Manufacturer: 0x02FE

      BANK 1/DIMM0:

        Size: 2 GB

        Type: DDR3

        Speed: 1600 MHz

        Status: OK

        Manufacturer: 0x02FE

    Software:

      System Software Overview:

        System Version: OS X 10.8.3 (12D78)

        Kernel Version: Darwin 12.3.0

    Mac mini (Late 2012), OS X Mountain Lion (10.8.3)
  • SwedePetter Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 14, 2013 10:56 AM (in response to sdaza)

    First time "freeze" like this happened to me today, I'm on a MBA 2012, no FCPX. And it wasn't really a total freeze, it was running and responding to e.g. Exposé but only at about 1 frame/3 minutes. And it was running hot, no fan kicking in. So a shutdown seemed the sensible thing to do.

     

    I just can't believe how buggy ML has been all the way through. I wish I had time to roll everything back to SL, that OS was rock stable!

     

    Console reports repeatedly:

     

    2013-05-14 15:40:11,000 kernel[0]: BLT ring is NOT waiting on an event

    2013-05-14 15:40:11,000 kernel[0]: GPU hang:

    2013-05-14 15:40:11,000 kernel[0]: Trying restart GPU ...

    2013-05-14 15:40:11,000 kernel[0]: MAIN ring is NOT waiting on an event

    2013-05-14 15:40:11,983 com.apple.launchd[1]: (com.apple.DumpGPURestart) Throttling respawn: Will start in 1 seconds

  • seanfromminato-ku Calculating status...
    Currently Being Moderated
    Jul 2, 2013 8:16 PM (in response to tbertran)

    I still get this about once every day or so and it is VERY frustrating to say the least.

  • Simon Rioux Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jul 8, 2013 7:48 PM (in response to sdaza)

    Also getting this freeze. Mostly happened when using Safari and having weebly.com opened in a background tab. Since I am closing tabs running weebly.com each time I flip tabs, I haven't had a freeze. Well, one freeze. Maybe twitter.com did it? Haven't had a freeze with Chrome though. But for others here, Chrome has been the culprit. And for others again, FCP-X.

     

    Very annoying.

  • Simon Rioux Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jul 8, 2013 8:42 PM (in response to Simon Rioux)

    I've resorted to using ONYX to clean up the whole system. Will check back in a few days to say if it fixed the problem or not. Fingers crossed! Usually Onyx has a good record of fixing obscure problems...

  • adam1232 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 9, 2013 8:00 AM (in response to Simon Rioux)

    That's what I used, and I haven't had a freezing problem since. I'm not positive that Onyx was the solution, but I use Onyx a couple times a year now.

  • Simon Rioux Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jul 9, 2013 8:18 PM (in response to adam1232)

    Well, so far so good. Everything that used to freeze my machine has been working flawlessly now.

     

    Seems like the answer to all problems in this thread is called "Onyx".

  • elkdog Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 29, 2013 1:11 PM (in response to Simon Rioux)

    I started getting the screen freeze about 2 weeks ago.  Only happens when I'm browsing the web - curser moves, audio continues if something is streaming (weird) -- but otherwise, machine completely unresponsive.  Have to do a hard reboot.

     

    After scanning the message boards, I thought maybe it was a video card or logic board problem.  Took it into the Apple store and they spent two days putting the machine through stress tests.  Conclusion:  hardware and data all checked out fine.  They reinstalled the OS and did not disturb any of my data. Took it home and the first freeze occurred after about 2 hours.

     

    This is what I have noticed:

    1. This only happens when I'm using a web browser.  First I thought it was Safari, but the freeze has happened on Firefox and Chrome as well. 
      1. The screen freeze has never happened when my browsers are closed.  I'm a graphic designer and often have InDesign, Photoshop, DreamWeaver and Illustrator open at the same time,  and I have never had the issue until I open a browser.
      2. The freeze happens when the only application open is a web browser.
    2. I cleared all my cookies and removed all my extensions on all browsers and I still get the freeze.
    3. I did a clean install of FireFox and Chrome and I still get the freeze.
    4. The machine does get very hot in the upper left corner when the freeze occurs, but the Apple genius I spoke with assured me the temps I'm seeing are well within the accepted range.
    5. Finally, I set up a new account on my Mac this morning to see if the issue replicated itself. I've been streaming video, I've got all three browsers open and that upper left corner has stayed cooler than when I'm in my own user account and I have not had a freeze all day.

     

    I'm convinced my freezing issue is related to my browsing software. 

    I'm suspicious the issue is confined to my user account and I'm wondering if I should create a new user account for myself. Can I recreate my user account without loosing data, but leaving behind the old user preference files? And will this affect my Time Machine and SuperDuper backups?

     

    Or Should I bite the bullet and wipe my drive clean and do a whole new clean reinstall of everything? (Gulp)

     

    I've noticed that other desktop and Macbook users have been having similar issues since Mountain Lion came out.  I've never experienced the hang until 10.8.4. 

  • Simon Rioux Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jul 29, 2013 1:21 PM (in response to elkdog)

    Do like I did: use ONYX on your machine, and do a thorough clean up of all the system files with it. Erase everything that can be erased with this app, and reset everything that they allow you to. I haven't had a freeze since I put up the solution early July.

     

    You don't have to reset the computer after every system cleanup; just do all your business, and when all the tasks are completed, reboot.

     

    Give it a try!

  • Simon Rioux Level 1 Level 1 (15 points)
    Currently Being Moderated
    Aug 6, 2013 10:45 AM (in response to seanfromminato-ku)

    Don't take your frustration out on other users who are trying to help. If my answer doesn't resolve your problem, I'm sorry, I'm just a Level 1 user.

  • elkdog Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 6, 2013 12:12 PM (in response to Simon Rioux)

    Thanks for the tip Simon.  ONYX sort of worked!

     

    I noted that it repaired my user permissions for:

     

    "Library/Preferences/com.apple.alf.plist

    "System/Library/Frameworks/CoreGraphics.framework,Core Graphics"

    "System/Library/Frameworks/CoreGraphics.framework/Resources"

    "System/Library/Frameworks/CoreGraphics.framework/Versions/Current"

     

    I'm only using Chrome for web browsing now and I'm still occassionally getting the freeze every day or so,  but not the every-15 -minutes like I was getting with Safari.

     

    This problem seems to be restricted to only my iMac.  My Powerbook has never had the issue and it's running Mountain Lion and most of the same programs.

  • Jerry@Apple Calculating status...
    Currently Being Moderated
    Aug 9, 2013 7:50 AM (in response to Simon Rioux)

    Thank you Simon. I tried ONYX before, but didn't do a deep clean. I did so after read your post, and glad I did it.

     

    So far so good for 2 days, it is whole lot better than before. I am not sure the problem is gone, but positive to this solution.

     

    Cheers!

  • kenorb Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 18, 2013 7:11 AM (in response to sdaza)

    The same problem here.

     

    Sep 18 14:55:29 kenorbs-MacBook-Air com.apple.launchd[1] (com.apple.sleepservicesd[3406]): Exited: Killed: 9

    Sep 18 14:55:29 kenorbs-MacBook-Air kernel[0]: memorystatus_thread: idle exiting pid 3406 [SleepServicesD]

    Sep 18 14:55:38 kenorbs-MacBook-Air com.apple.launchd[1] (com.apple.cfprefsd.xpc.daemon[3407]): Exited: Killed: 9

    Sep 18 14:55:38 kenorbs-MacBook-Air kernel[0]: memorystatus_thread: idle exiting pid 3407 [cfprefsd]

    Sep 18 14:55:40 kenorbs-MacBook-Air com.apple.launchd[1] (com.apple.sleepservicesd[3408]): Exited: Killed: 9

    Sep 18 14:55:40 kenorbs-MacBook-Air kernel[0]: memorystatus_thread: idle exiting pid 3408 [SleepServicesD]

    Sep 18 14:55:55 kenorbs-MacBook-Air com.apple.launchd[1] (com.apple.sleepservicesd[3412]): Exited: Killed: 9

    Sep 18 14:55:55 kenorbs-MacBook-Air kernel[0]: memorystatus_thread: idle exiting pid 3412 [SleepServicesD]

    Sep 18 14:56:11 kenorbs-MacBook-Air kernel[0]: (default pager): [KERNEL]: ps_select_segment - send HI_WAT_ALERT

    Sep 18 14:56:11 kenorbs-MacBook-Air kernel[0]: memorystatus_thread: idle exiting pid 3416 [SleepServicesD]

    Sep 18 14:56:11 kenorbs-MacBook-Air com.apple.launchd[1] (com.apple.sleepservicesd[3416]): Exited: Killed: 9

    Sep 18 14:56:14 kenorbs-MacBook-Air kernel[0]: macx_swapon SUCCESS

    Sep 18 14:56:27 kenorbs-MacBook-Air.local WindowServer[222]: CGXDisableUpdate: UI updates were forcibly disabled by application "Finder" for over 1.00 seconds. Server has re-enabled them.

    Sep 18 14:56:27 kenorbs-MacBook-Air.local WindowServer[222]: reenable_update_for_connection: UI updates were finally reenabled by application "Finder" after 11.80 seconds (server forcibly re-enabled them after 1.23 seconds)

    Sep 18 14:56:39 kenorbs-MacBook-Air kernel[0]: memorystatus_thread: idle exiting pid 3448 [SleepServicesD]

    Sep 18 14:56:41 kenorbs-MacBook-Air com.apple.launchd[1] (com.apple.sleepservicesd[3448]): Exited: Killed: 9

    (CRASH)

    Sep 18 15:02:36 localhost bootlog[0]: BOOT_TIME 1379512956 0

    Sep 18 15:02:39 localhost kernel[0]: Darwin Kernel Version 12.4.0: Wed May  1 17:57:12 PDT 2013; root:xnu-2050.24.15~1/RELEASE_X86_64

  • seanfromminato-ku Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 7:01 PM (in response to elkdog)

    I also only get this issue on my iMac. Seems to occur still about once a day or so. Macboook running exactly the same OS has no such problems. I still can't figure what is causing it. Very frustrating that the forced restart does not seem to generate any error report to send to apple.


  • seanfromminato-ku Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 29, 2013 10:48 PM (in response to seanfromminato-ku)

    This problem still persists with Mavericks...

Actions

More Like This

  • Retrieving data ...

Bookmarked By (15)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.