6 Replies Latest reply: Sep 24, 2013 11:11 AM by BDAqua
riverupdude Level 1 Level 1 (0 points)

This queue formerly worked. Don't know what happed.

 

Things I've tried:

 

1) Installed various Xerox Drivers, both with Xerox support and without.

2) Create a queue (Generic Postscript) I have been able to print to the Xerox 7328 from other macintocsh G5s.

3) Ran Disk Utility --> Repair Permissions    & Disk Verify  on the problematic MACINTOSH G5

4) Performed "RESET PRINTING SYSTEM" via the Printer Utility Application   & via the Option key & "+" sign, neither fixed the problem.

5)Created test print queue via the 'lpadmin -

  

I AM CURIOUS IF ANY OF THE "MACINTOSH" GURUS CAN FIGURE THIS OUT.  ME MYSELF, I AM THINKING OF RELOADING IT, BUT WHAT IF THIS HAPPENS AGAIN  ???? 

 

WHOEVER NEEDS A BRAIN TEASER AND IS UP FOR THE QUEST.....I CHALLENGE YOU TO IT !   (YES, I SICK OF THIS PROBLEM AND MY NECK HURTS ;_)

 

 

 

The underlying messages in /var/spool/log/errors.log shows the following;

 

 

I [16/Aug/2013:07:45:45 -0700] Printer sharing is off and there are no jobs pending, will restart on demand. Exiting.

I [16/Aug/2013:07:45:49 -0700] Listening to 7f000001:631

I [16/Aug/2013:07:45:49 -0700] Listening to 300f30:0

I [16/Aug/2013:07:45:49 -0700] Loaded configuration file "/private/etc/cups/cupsd.conf"

I [16/Aug/2013:07:45:49 -0700] Configured for up to 100 clients.

I [16/Aug/2013:07:45:49 -0700] Allowing up to 100 client connections per host.

I [16/Aug/2013:07:45:49 -0700] Full reload is required.

I [16/Aug/2013:07:45:49 -0700] Full reload complete.

E [16/Aug/2013:09:10:51 -0700] get_printer_attrs: resource name '/printers/¿ÿî   ö€' no good!

E [16/Aug/2013:09:10:52 -0700] get_printer_attrs: resource name '/printers/¿ÿëð  öh' no good!

E [16/Aug/2013:15:34:03 -0700] get_printer_attrs: resource name '/printers/ ' no good!

E [16/Aug/2013:15:34:03 -0700] get_printer_attrs: resource name '/printers/ ' no good!

E [16/Aug/2013:15:57:51 -0700] get_printer_attrs: resource name '/printers/ ' no good!

E [16/Aug/2013:15:57:51 -0700] get_printer_attrs: resource name '/printers/ ' no good!

 

 

 

Message was edited by: riverupdude


PowerMac, Mac OS X (10.4.11), Xerox supt L2-unable to get it prnt
  • 1. Re: Printing problem for Xerox 7328 - /var/spool/log/errors.log has "
    BDAqua Level 10 Level 10 (116,480 points)

    Mac OS X: About the Reset Printing System feature ...

     

    http://support.apple.com/kb/HT1341?viewlocale=en_US

     

    10.5/10.6/10.7/10.8 instructions...

     

    In System Preferences>Fax & Print, Right click or Control+click on the Printers list Sidebar, choose Reset Printing System.

    if you hold option and click the "-" tab it resets the printing system.

     

    http://www.macosxhints.com/article.php?story=20031215144430486

     

    Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions.

     

    Any devices that previously appeared in your Printer List and Fax List will need to be added again after resetting the printing system.

    Resetting the printing system in Mac OS X 10.5.x+++

    1. To use the Reset Printing System feature in Mac OS X 10.5.x, follow these steps:
    2. Choose System Preferences from the Apple menu.
    3. Choose Print & Fax from the View menu.
    4. Control-click on list of printers on the left side of the window, then choose "Reset printing system" from the contextual menu. If you don't see a list of printers, Control-click on the text "Click + to add a printer or fax" and select "Reset printing system..."
        
        As an alternative, if you currently have one or more printers listed, you can Option-click the "-" (Remove printer) button.

     

    http://support.apple.com/kb/ht1341

     

    Reboot.

  • 2. Re: Printing problem for Xerox 7328 - /var/spool/log/errors.log has "
    riverupdude Level 1 Level 1 (0 points)

    Ok.  First, thanks for you help ! I followed the Safe-Boot procedure & Reset Printing System and on the surface (again) it would appear to have done what it is suppose to, Zapp  all printers, not sure what else that is suppose to get rid of as drivers are still there afterward. After rebooting, downloaded the Xerox 10.4 drivers  (this machine is running 10.4.11).  Before I installed the Xerox drivers.  I first created a simple print queue using the printer IP (192.168.3.7) and selecting 'generic Postscript' for the driver. Also, set /etc/cups/cupsd.conf  - debug level  from "info" to "debug2". Rebooted. Can print to some printers, but not the printer in question.  CAN I COPY from another MACINTOSH (10.4.11), the entire /etc/ directory, would this cover it ? I see "CLASS" errors , "unable to load". Tried to print to the "Generic" and it failed. From my experience, this is a tell-tale , if this don't work , the Xerox drivers won't work , thus didn't go any further. Here is the Error logs 

     

    (when it WAS working) and Now.

     

    [17/Jun/2013:07:51:14 -0700] Listening to 7f000001:631 I

    [17/Jun/2013:07:51:14 -0700] Listening to 300f30:0 I

    [17/Jun/2013:07:51:14 -0700] Loaded configuration file "/private/etc/cups/cupsd.conf" I

    [17/Jun/2013:07:51:14 -0700] Configured for up to 100 clients. I

    [17/Jun/2013:07:51:14 -0700] Allowing up to 100 client connections per host. I [17/Jun/2013:07:51:14 -0700] Full reload is required. I

    [17/Jun/2013:07:51:14 -0700] Full reload complete.

    I [17/Jun/2013:07:51:14 -0700] Printer sharing is off and there are no jobs pending, will restart on demand. Exiting. I [17/Jun/2013:07:51:18 -0700] Listening to 7f000001:631 I [17/Jun/2013:07:51:18 -0700] Listening to 300f30:0 I [17/Jun/2013:07:51:18 -0700] Loaded configuration file "/private/etc/cups/cupsd.conf" I [17/Jun/2013:07:51:18 -0700] Configured for up to 100 clients. I [17/Jun/2013:07:51:18 -0700] Allowing up to 100 client connections per host. I [17/Jun/2013:07:51:18 -0700] Full reload is required. I [17/Jun/2013:07:51:19 -0700] Full reload complete. I [17/Jun/2013:08:16:16 -0700] Adding start banner page "none" to job 14433. I [17/Jun/2013:08:16:16 -0700] Adding end banner page "none" to job 14433. I [17/Jun/2013:08:16:16 -0700] Job 14433 queued on 'WorkCentre_7328_AT' by 'smastin'. I [17/Jun/2013:08:16:16 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 394) for job 14433. I [17/Jun/2013:08:16:17 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 395) for job 14433. I [17/Jun/2013:08:16:17 -0700] Started backend /usr/libexec/cups/backend/pap (PID 396) for job 14433. W [17/Jun/2013:08:16:31 -0700] [Job 14433] Unable to open "WorkCentre 7328:Barstow": No route to host I [17/Jun/2013:08:20:03 -0700] Adding start banner page "none" to job 14434. I [17/Jun/2013:08:20:03 -0700] Adding end banner page "none" to job 14434. I [17/Jun/2013:08:20:03 -0700] Job 14434 queued on 'WorkCentre_7328_AT' by 'smastin'. I [17/Jun/2013:08:20:03 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 400) for job 14434. I [17/Jun/2013:08:20:03 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 401) for job 14434. I [17/Jun/2013:08:20:03 -0700] Started backend /usr/libexec/cups/backend/pap (PID 402) for job 14434. I [17/Jun/2013:11:52:12 -0700] Adding start banner page "none" to job 14435. I [17/Jun/2013:11:52:12 -0700] Adding end banner page "none" to job 14435. I [17/Jun/2013:11:52:12 -0700] Job 14435 queued on 'WorkCentre_7328_AT' by 'smastin'. I [17/Jun/2013:11:52:12 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 440) for job 14435. I [17/Jun/2013:11:52:12 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 441) for job 14435. I [17/Jun/2013:11:52:12 -0700] Started backend /usr/libexec/cups/backend/pap (PID 442) for job 14435. I [17/Jun/2013:11:54:18 -0700] Adding start banner page "none" to job 14436. I [17/Jun/2013:11:54:18 -0700] Adding end banner page "none" to job 14436. I [17/Jun/2013:11:54:18 -0700] Job 14436 queued on 'WorkCentre_7328_AT' by 'smastin'. I [17/Jun/2013:11:54:18 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 445) for job 14436. I [17/Jun/2013:11:54:18 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 446) for job 14436. I [17/Jun/2013:11:54:18 -0700] Started backend /usr/libexec/cups/backend/pap (PID 447) for job 14436. I [17/Jun/2013:11:57:36 -0700] Adding start banner page "none" to job 14437. I [17/Jun/2013:11:57:36 -0700] Adding end banner page "none" to job 14437. I [17/Jun/2013:11:57:36 -0700] Job 14437 queued on 'WorkCentre_7328_AT' by 'smastin'. I [17/Jun/2013:11:57:36 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 449) for job 14437. I [17/Jun/2013:11:57:36 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 450) for job 14437. I [17/Jun/2013:11:57:36 -0700] Started backend /usr/libexec/cups/backend/pap (PID 451) for job 14437. I [17/Jun/2013:12:00:07 -0700] Adding start banner page "none" to job 14438. I [17/Jun/2013:12:00:07 -0700] Adding end banner page "none" to job 14438. I [17/Jun/2013:12:00:07 -0700] Job 14438 queued on 'WorkCentre_7328_AT' by 'smastin'. I [17/Jun/2013:12:00:07 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 456) for job 14438. I [17/Jun/2013:12:00:07 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 457) for job 14438. I [17/Jun/2013:12:00:07 -0700] Started backend /usr/libexec/cups/backend/pap (PID 458) for job 14438. I [17/Jun/2013:12:33:24 -0700] Adding start banner page "none" to job 14439. I [17/Jun/2013:12:33:24 -0700] Adding end banner page "none" to job 14439. I [17/Jun/2013:12:33:24 -0700] Job 14439 queued on 'WorkCentre_7328_AT' by 'smastin'. I [17/Jun/2013:12:33:24 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 466) for job 14439. I [17/Jun/2013:12:33:24 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 467) for job 14439. I [17/Jun/2013:12:33:24 -0700] Started backend /usr/libexec/cups/backend/pap (PID 468) for job 14439. I [17/Jun/2013:15:01:09 -0700] Adding start banner page "none" to job 14440. I [17/Jun/2013:15:01:09 -0700] Adding end banner page "none" to job 14440. I [17/Jun/2013:15:01:09 -0700] Job 14440 queued on 'WorkCentre_7328_AT' by 'smastin'. I [17/Jun/2013:15:01:10 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 505) for job 14440. I [17/Jun/2013:15:01:10 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 506) for job 14440. I [17/Jun/2013:15:01:10 -0700] Started backend /usr/libexec/cups/backend/pap (PID 507) for job 14440. I [17/Jun/2013:15:01:42 -0700] Adding start banner page "none" to job 14441. I [17/Jun/2013:15:01:42 -0700] Adding end banner page "none" to job 14441. I [17/Jun/2013:15:01:42 -0700] Job 14441 queued on 'WorkCentre_7328_AT' by 'smastin'. I [17/Jun/2013:15:01:42 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 510) for job 14441. I [17/Jun/2013:15:01:42 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 511) for job 14441. I [17/Jun/2013:15:01:42 -0700] Started backend /usr/libexec/cups/backend/pap (PID 512) for job 14441. I [17/Jun/2013:15:02:37 -0700] Adding start banner page "none" to job 14442. I [17/Jun/2013:15:02:37 -0700] Adding end banner page "none" to job 14442. I [17/Jun/2013:15:02:37 -0700] Job 14442 queued on 'WorkCentre_7328_AT' by 'smastin'. I [17/Jun/2013:15:02:37 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 514) for job 14442. I [17/Jun/2013:15:02:37 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 515) for job 14442. I [17/Jun/2013:15:02:37 -0700] Started backend /usr/libexec/cups/backend/pap (PID 516) for job 14442. I [17/Jun/2013:17:00:44 -0700] Scheduler shutting down normally. I [18/Jun/2013:07:51:02 -0700] Listening to 7f000001:631 ================================== NOT WORKING AS OF 9-19-13 ================================== I [18/Sep/2013:17:03:29 -0700] Scheduler shutting down normally. I [19/Sep/2013:07:52:12 -0700] Listening to 7f000001:631 I [19/Sep/2013:07:52:12 -0700] Listening to 300f30:0 I [19/Sep/2013:07:52:12 -0700] Loaded configuration file "/private/etc/cups/cupsd.conf" I [19/Sep/2013:07:52:12 -0700] Configured for up to 100 clients. I [19/Sep/2013:07:52:12 -0700] Allowing up to 100 client connections per host. I [19/Sep/2013:07:52:12 -0700] Full reload is required. E [19/Sep/2013:07:52:13 -0700] LoadAllClasses: Unable to open /private/etc/cups/classes.conf - No such file or directory I [19/Sep/2013:07:52:13 -0700] Full reload complete. I [19/Sep/2013:07:52:13 -0700] Printer sharing is off and there are no jobs pending, will restart on demand. Exiting. I [19/Sep/2013:07:52:16 -0700] Listening to 7f000001:631 I [19/Sep/2013:07:52:16 -0700] Listening to 300f30:0 I [19/Sep/2013:07:52:16 -0700] Loaded configuration file "/private/etc/cups/cupsd.conf" I [19/Sep/2013:07:52:16 -0700] Configured for up to 100 clients. I [19/Sep/2013:07:52:16 -0700] Allowing up to 100 client connections per host. I [19/Sep/2013:07:52:16 -0700] Full reload is required. E [19/Sep/2013:07:52:16 -0700] LoadAllClasses: Unable to open /private/etc/cups/classes.conf - No such file or directory I [19/Sep/2013:07:52:17 -0700] Full reload complete. I [19/Sep/2013:14:15:18 -0700] Scheduler shutting down normally. I [19/Sep/2013:14:15:21 -0700] Listening to 7f000001:631 I [19/Sep/2013:14:15:21 -0700] Listening to 300fa0:0 I [19/Sep/2013:14:15:21 -0700] Loaded configuration file "/private/etc/cups/cupsd.conf" W [19/Sep/2013:14:15:21 -0700] Repairing ownership of "/private/etc/cups" W [19/Sep/2013:14:15:21 -0700] Repairing ownership of "/private/etc/cups/certs" W [19/Sep/2013:14:15:21 -0700] Repairing ownership of "/private/etc/cups/ppd" W [19/Sep/2013:14:15:21 -0700] Repairing ownership of "/private/etc/cups/cupsd.conf" W [19/Sep/2013:14:15:21 -0700] Repairing access permissions of "/private/etc/cups/cupsd.conf" W [19/Sep/2013:14:15:21 -0700] Repairing ownership of "/private/var/spool/cups" W [19/Sep/2013:14:15:21 -0700] Repairing ownership of "/private/var/spool/cups/tmp" I [19/Sep/2013:14:15:21 -0700] Configured for up to 100 clients. I [19/Sep/2013:14:15:21 -0700] Allowing up to 100 client connections per host. I [19/Sep/2013:14:15:21 -0700] Full reload is required. E [19/Sep/2013:14:15:21 -0700] LoadAllPrinters: Unable to open /private/etc/cups/printers.conf - No such file or directory E [19/Sep/2013:14:15:21 -0700] LoadAllClasses: Unable to open /private/etc/cups/classes.conf - No such file or directory I [19/Sep/2013:14:15:21 -0700] Full reload complete. E [19/Sep/2013:14:57:17 -0700] get_printer_attrs: resource name '/printers/ ' no good! E [19/Sep/2013:14:57:23 -0700] get_printer_attrs: resource name '/printers/ ' no good! I [19/Sep/2013:15:09:12 -0700] Scheduler shutting down normally. I [19/Sep/2013:15:09:15 -0700] Listening to 7f000001:631 I [19/Sep/2013:15:09:15 -0700] Listening to 300fa0:0 I [19/Sep/2013:15:09:15 -0700] Loaded configuration file "/private/etc/cups/cupsd.conf" W [19/Sep/2013:15:09:15 -0700] Repairing ownership of "/private/etc/cups/cupsd.conf" W [19/Sep/2013:15:09:15 -0700] Repairing access permissions of "/private/etc/cups/cupsd.conf" I [19/Sep/2013:15:09:15 -0700] Configured for up to 100 clients. I [19/Sep/2013:15:09:15 -0700] Allowing up to 100 client connections per host. I [19/Sep/2013:15:09:15 -0700] Full reload is required. E [19/Sep/2013:15:09:15 -0700] LoadAllPrinters: Unable to open /private/etc/cups/printers.conf - No such file or directory E [19/Sep/2013:15:09:15 -0700] LoadAllClasses: Unable to open /private/etc/cups/classes.conf - No such file or directory I [19/Sep/2013:15:09:15 -0700] Full reload complete. I [19/Sep/2013:15:10:40 -0700] Scheduler shutting down normally. I [19/Sep/2013:16:02:03 -0700] Listening to 7f000001:631 I [19/Sep/2013:16:02:03 -0700] Listening to 300f30:0 I [19/Sep/2013:16:02:03 -0700] Loaded configuration file "/private/etc/cups/cupsd.conf" I [19/Sep/2013:16:02:03 -0700] Configured for up to 100 clients. I [19/Sep/2013:16:02:03 -0700] Allowing up to 100 client connections per host. I [19/Sep/2013:16:02:03 -0700] Full reload is required. E [19/Sep/2013:16:02:03 -0700] LoadAllPrinters: Unable to open /private/etc/cups/printers.conf - No such file or directory E [19/Sep/2013:16:02:03 -0700] LoadAllClasses: Unable to open /private/etc/cups/classes.conf - No such file or directory I [19/Sep/2013:16:02:03 -0700] Full reload complete. I [19/Sep/2013:16:02:03 -0700] Printer sharing is off and there are no jobs pending, will restart on demand. Exiting. I [19/Sep/2013:16:02:07 -0700] Listening to 7f000001:631 I [19/Sep/2013:16:02:07 -0700] Listening to 300f30:0 I [19/Sep/2013:16:02:07 -0700] Loaded configuration file "/private/etc/cups/cupsd.conf" I [19/Sep/2013:16:02:07 -0700] Configured for up to 100 clients. I [19/Sep/2013:16:02:07 -0700] Allowing up to 100 client connections per host. I [19/Sep/2013:16:02:07 -0700] Full reload is required. E [19/Sep/2013:16:02:07 -0700] LoadAllPrinters: Unable to open /private/etc/cups/printers.conf - No such file or directory E [19/Sep/2013:16:02:07 -0700] LoadAllClasses: Unable to open /private/etc/cups/classes.conf - No such file or directory I [19/Sep/2013:16:02:07 -0700] Full reload complete. I [19/Sep/2013:16:03:54 -0700] Setting PSC_1500_series device-uri to "file:///dev/null" (was "file:/dev/null".) I [19/Sep/2013:16:03:54 -0700] Setting PSC_1500_series printer-is-accepting-jobs to 1 (was 0.) I [19/Sep/2013:16:03:54 -0700] Setting PSC_1500_series printer-state to 3 (was 5.) E [19/Sep/2013:16:03:55 -0700] Unable to backup printers.conf - No such file or directory I [19/Sep/2013:16:03:55 -0700] Saving printers.conf... I [19/Sep/2013:16:03:55 -0700] New printer 'PSC_1500_series' added by ''. I [19/Sep/2013:16:07:20 -0700] Setting _192_168_3_7 device-uri to "lpd://192.168.3.7/" (was "file:/dev/null".) I [19/Sep/2013:16:07:20 -0700] Setting _192_168_3_7 printer-is-accepting-jobs to 1 (was 0.) I [19/Sep/2013:16:07:20 -0700] Setting _192_168_3_7 printer-state to 3 (was 5.) I [19/Sep/2013:16:07:20 -0700] Saving printers.conf... I [19/Sep/2013:16:07:20 -0700] New printer '_192_168_3_7' added by ''. I [19/Sep/2013:16:08:04 -0700] Adding start banner page "none" to job 1. I [19/Sep/2013:16:08:04 -0700] Adding end banner page "none" to job 1. I [19/Sep/2013:16:08:04 -0700] Job 1 queued on '_192_168_3_7' by 'smastin'. I [19/Sep/2013:16:08:04 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 418) for job 1. I [19/Sep/2013:16:08:04 -0700] Started backend /usr/libexec/cups/backend/lpd (PID 419) for job 1. E [19/Sep/2013:16:08:04 -0700] PID 419 stopped with status 86! I [19/Sep/2013:16:08:04 -0700] Hint: Try setting the LogLevel to "debug" to find out more. E [19/Sep/2013:16:08:04 -0700] PID 418 stopped with status 1! I [19/Sep/2013:16:08:04 -0700] Hint: Try setting the LogLevel to "debug" to find out more. E [19/Sep/2013:16:08:04 -0700] [Job 1] can't create PictWPSDoc from `/private/var/spool/cups/d00001-001'.ERROR during execution of pictwpstops. Error number -9783 I [19/Sep/2013:16:08:04 -0700] Saving printers.conf... I [19/Sep/2013:16:08:13 -0700] Saving printers.conf... I [19/Sep/2013:16:08:13 -0700] Printer '_192_168_3_7' started by ''. I [19/Sep/2013:16:08:13 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 421) for job 1. I [19/Sep/2013:16:08:13 -0700] Started backend /usr/libexec/cups/backend/lpd (PID 422) for job 1. E [19/Sep/2013:16:08:13 -0700] PID 422 stopped with status 86! I [19/Sep/2013:16:08:13 -0700] Hint: Try setting the LogLevel to "debug" to find out more. E [19/Sep/2013:16:08:13 -0700] PID 421 stopped with status 1! I [19/Sep/2013:16:08:13 -0700] Hint: Try setting the LogLevel to "debug" to find out more. E [19/Sep/2013:16:08:13 -0700] [Job 1] can't create PictWPSDoc from `/private/var/spool/cups/d00001-001'.ERROR during execution of pictwpstops. Error number -9783 I [19/Sep/2013:16:08:13 -0700] Saving printers.conf... I [19/Sep/2013:16:08:25 -0700] Job 1 was cancelled by 'smastin'.

  • 3. Re: Printing problem for Xerox 7328 - /var/spool/log/errors.log has "
    BDAqua Level 10 Level 10 (116,480 points)

    OK, look in this path to see why classes.conf or the cups folder doesn't exist...

     

    In Finder's Menu, select Go menu>Go to Folder, and go to...

     

    /private/etc/cups

     

    Couple of longs shots, but while we're here...

     

    Mac OS X: Cannot print, use Classic, start file sharing, burn discs, or update software if /tmp missing...

     

    http://support.apple.com/kb/TA21161?viewlocale=en_US

     

    To avoid these issues, you guessed it, you shouldn't delete the /tmp symbolic link from the Mac OS X volume.

     

    If /tmp is missing, it's easy to make a new one by following these steps:

     

    Mac OS X 10.3 or later

     

    Recreate the missing /tmp link by using the Disk Utility application to repair permissions on your Mac OS X startup volume.

     

    Also, sometimes in Sys Prefs>Sharing, renameing the Computer without spaces or strange charachters works.

  • 4. Re: Printing problem for Xerox 7328 - /var/spool/log/errors.log has "
    riverupdude Level 1 Level 1 (0 points)

    Per your last instructions; regarding missing printer "CLASSES".  Don't see anything noting "Classes"; SMastins-Power-Mac-G5:/private/etc/cups smastin$ ls -al total 376 drwxr-xr-x  20 root    lp      680 Sep 19 16:29 . drwxr-xr-x  89 root    wheel  3026 Sep 17 16:53 .. -rw-r--r--    1 root    lp      1774 Mar 20  2005 apple.convs -rw-r--r--    1 root    lp      3036 Mar 20  2005 apple.types drwx--x--x    3 root    lp      102 Sep 23 07:57 certs -rw-r--r--    1 root    lp      2344 Mar 20  2005 client.conf -rw-r--r--    1 root    wheel  1225 Mar 20  2005 command.types -rw-r--r--    1 root    lp    23524 Sep 19 15:09 cupsd.conf -rw-r--r--    1 root    lp    23564 Sep 16 15:17 cupsd.conf.091613 -rw-r--r--    1 root    lp    23546 Aug 23 12:58 cupsd.conf.O -rw-r--r--    1 root    lp    23546 Apr 25  2006 cupsd.conf.OLD -rw-r--r--    1 smastin  lp    23524 Sep 19 14:15 cupsd.conf.bak -rw-r--r--    1 root    lp    23524 Aug 14  2009 cupsd.conf.default drwxr-xr-x    2 root    lp        68 Mar 27  2005 interfaces -rw-r--r--    1 root    lp      4585 Mar 20  2005 mime.convs -rw-r--r--    1 root    lp      5923 Mar 20  2005 mime.types drwxr-xr-x    8 root    lp      272 Sep 19 16:26 ppd -rw-------    1 root    lp      1472 Sep 19 16:29 printers.conf -rw-------    1 root    lp      1402 Sep 19 16:29 printers.conf.O -rw-------    1 root    lp      1634 Sep  6 17:00 printers.conf.backup.091613 SMastins-Power-Mac-G5:/private/etc/cups smastin$ Next, regarding the /tmp directory, it does exist. I used the 'touch' command to create a file and verified with the 'ls -alH' as I found the the 'ls' command does not automatically follow sybolic links. SMastins-Power-Mac-G5:~ smastin$ ls -alH /tmp/mytest* -rw-rw-r--  1 smastin  wheel  0 Sep 23 13:19 /tmp/mytest SMastins-Power-Mac-G5:~ smastin$ ls -al /tmp lrwxr-xr-x  1 root  admin  11 Apr  2  2005 /tmp -> private/tmp ====== NEW OBSERVATION Looking at the /var/log/cups/error.log, this Macintosh was able to print to the xerox (up until Sept 16), the number of filters that were called previously and  with the new queue definition  eg:(cgpdftops, pstops ) were not called in say January for the "WorkCentre_7328_AT" print queue but rather a filter named "pictwpstops", then likewise the XerorPSFilter and finally the backend filter "pap".  Another observation is , no matter what service (IPP, lpd, PCL) we use, the first time we print to the NEW queue, it responds with "xxxSERVICE NAMExxx  has stopped responding with status 86!" , no matter what service. HERE ARE THE LOG EXTRACTS I'm referring to.... From Jan, 2013 (when it worked !) I [14/Jan/2013:09:49:43 -0800] Adding start banner page "none" to job 14016. I [14/Jan/2013:09:49:44 -0800] Adding end banner page "none" to job 14016. I [14/Jan/2013:09:49:44 -0800] Job 14016 queued on 'WorkCentre_7328_AT' by 'smastin'. I [14/Jan/2013:09:49:44 -0800] Started filter /usr/libexec/cups/filter/pictwpstops (PID 436) for job 14016. I [14/Jan/2013:09:49:44 -0800] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 437) for job 14016. I [14/Jan/2013:09:49:44 -0800] Started backend /usr/libexec/cups/backend/pap (PID 438) for job 14016. From Sept 23, 2013 ( I added /printed and deleted the new queue), didn't work ! ALSO, I created a ''mach" printer class hoping it would suffice the CUPS engine, not sure if that worked but didn't give the "no Classes" error. Below is TODAYs Log entries. I [23/Sep/2013:07:56:59 -0700] Listening to 7f000001:631 I [23/Sep/2013:07:56:59 -0700] Listening to 300f30:0 I [23/Sep/2013:07:56:59 -0700] Loaded configuration file "/private/etc/cups/cupsd.conf" I [23/Sep/2013:07:56:59 -0700] Configured for up to 100 clients. I [23/Sep/2013:07:56:59 -0700] Allowing up to 100 client connections per host. I [23/Sep/2013:07:56:59 -0700] Full reload is required. E [23/Sep/2013:07:57:00 -0700] LoadAllClasses: Unable to open /private/etc/cups/classes.conf - No such file or directory I [23/Sep/2013:07:57:00 -0700] Full reload complete. I [23/Sep/2013:09:07:17 -0700] Adding start banner page "none" to job 6. I [23/Sep/2013:09:07:17 -0700] Adding end banner page "none" to job 6. I [23/Sep/2013:09:07:17 -0700] Job 6 queued on 'hp_LaserJet_9050' by 'smastin'. I [23/Sep/2013:09:07:17 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 544) for job 6. I [23/Sep/2013:09:07:17 -0700] Started filter /Library/Printers/hp/filter/hppostprocessing (PID 545) for job 6. I [23/Sep/2013:09:07:17 -0700] Started backend /usr/libexec/cups/backend/pap (PID 546) for job 6. I [23/Sep/2013:09:09:38 -0700] Adding start banner page "none" to job 7. I [23/Sep/2013:09:09:38 -0700] Adding end banner page "none" to job 7. I [23/Sep/2013:09:09:38 -0700] Job 7 queued on 'hp_LaserJet_9050' by 'smastin'. I [23/Sep/2013:09:09:38 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 549) for job 7. I [23/Sep/2013:09:09:38 -0700] Started filter /Library/Printers/hp/filter/hppostprocessing (PID 550) for job 7. I [23/Sep/2013:09:09:38 -0700] Started backend /usr/libexec/cups/backend/pap (PID 551) for job 7. I [23/Sep/2013:12:04:16 -0700] Adding start banner page "none" to job 8. I [23/Sep/2013:12:04:16 -0700] Adding end banner page "none" to job 8. I [23/Sep/2013:12:04:16 -0700] Job 8 queued on 'hp_LaserJet_9050' by 'smastin'. I [23/Sep/2013:12:04:16 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 582) for job 8. I [23/Sep/2013:12:04:16 -0700] Started filter /Library/Printers/hp/filter/hppostprocessing (PID 583) for job 8. I [23/Sep/2013:12:04:16 -0700] Started backend /usr/libexec/cups/backend/pap (PID 584) for job 8. E [23/Sep/2013:13:25:42 -0700] IsAuthorized: pam_authenticate() returned 7 (Authentication failure)! I [23/Sep/2013:13:25:56 -0700] Started "/usr/libexec/cups/cgi-bin/admin.cgi" (pid=679) I [23/Sep/2013:13:26:12 -0700] Started "/usr/libexec/cups/cgi-bin/admin.cgi" (pid=680) I [23/Sep/2013:13:26:17 -0700] Started "/usr/libexec/cups/cgi-bin/classes.cgi" (pid=681) I [23/Sep/2013:13:26:20 -0700] Started "/usr/libexec/cups/cgi-bin/admin.cgi" (pid=682) I [23/Sep/2013:13:26:44 -0700] Started "/usr/libexec/cups/cgi-bin/admin.cgi" (pid=683) E [23/Sep/2013:13:26:44 -0700] get_printer_attrs: resource name '/classes/Xerox' no good! I [23/Sep/2013:13:26:51 -0700] Started "/usr/libexec/cups/cgi-bin/admin.cgi" (pid=684) I [23/Sep/2013:13:26:51 -0700] Setting Xerox printer-is-accepting-jobs to 1 (was 0.) I [23/Sep/2013:13:26:51 -0700] Setting Xerox printer-state to 3 (was 5.) E [23/Sep/2013:13:26:51 -0700] Unable to backup classes.conf - No such file or directory I [23/Sep/2013:13:26:51 -0700] Saving classes.conf... I [23/Sep/2013:13:26:51 -0700] New class 'Xerox' added by ''. I [23/Sep/2013:13:30:48 -0700] Saving printers.conf... I [23/Sep/2013:13:30:48 -0700] Printer '_192_168_3_7' started by ''. I [23/Sep/2013:13:30:50 -0700] Saving printers.conf... I [23/Sep/2013:13:30:50 -0700] Printer '_192_168_3_7' stopped by ''. I [23/Sep/2013:13:30:52 -0700] Saving printers.conf... I [23/Sep/2013:13:30:52 -0700] Printer '_192_168_3_7' started by ''. I [23/Sep/2013:13:30:56 -0700] Printer '_192_168_3_7' deleted by ''. I [23/Sep/2013:13:30:56 -0700] Saving printers.conf... E [23/Sep/2013:13:30:57 -0700] get_printer_attrs: resource name '/printers/_192_168_3_7' no good! I [23/Sep/2013:13:31:00 -0700] Printer 'Xerox_7328' deleted by ''. I [23/Sep/2013:13:31:00 -0700] Saving classes.conf... I [23/Sep/2013:13:31:00 -0700] Saving printers.conf... E [23/Sep/2013:13:31:00 -0700] get_printer_attrs: resource name '/printers/Xerox_7328' no good! I [23/Sep/2013:13:34:57 -0700] Setting WorkCentre_7328_AT device-uri to "lpd://192.168.3.7/lp" (was "file:/dev/null".) I [23/Sep/2013:13:34:57 -0700] Setting WorkCentre_7328_AT printer-is-accepting-jobs to 1 (was 0.) I [23/Sep/2013:13:34:57 -0700] Setting WorkCentre_7328_AT printer-state to 3 (was 5.) I [23/Sep/2013:13:34:58 -0700] Saving printers.conf... I [23/Sep/2013:13:34:58 -0700] New printer 'WorkCentre_7328_AT' added by ''. I [23/Sep/2013:13:37:12 -0700] Adding start banner page "none" to job 9. I [23/Sep/2013:13:37:12 -0700] Job 9 queued on 'WorkCentre_7328_AT' by 'smastin'. I [23/Sep/2013:13:37:12 -0700] Started filter /usr/libexec/cups/filter/cgpdftops (PID 725) for job 9. I [23/Sep/2013:13:37:12 -0700] Started filter /usr/libexec/cups/filter/pstops (PID 726) for job 9. I [23/Sep/2013:13:37:12 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 727) for job 9. I [23/Sep/2013:13:37:12 -0700] Started backend /usr/libexec/cups/backend/lpd (PID 728) for job 9. E [23/Sep/2013:13:37:13 -0700] PID 728 stopped with status 86! I [23/Sep/2013:13:37:13 -0700] Hint: Try setting the LogLevel to "debug" to find out more. I [23/Sep/2013:13:37:14 -0700] Saving printers.conf... I [23/Sep/2013:13:37:24 -0700] Saving printers.conf... I [23/Sep/2013:13:37:24 -0700] Printer 'WorkCentre_7328_AT' started by ''. I [23/Sep/2013:13:37:24 -0700] Started filter /usr/libexec/cups/filter/cgpdftops (PID 729) for job 9. I [23/Sep/2013:13:37:24 -0700] Started filter /usr/libexec/cups/filter/pstops (PID 730) for job 9. I [23/Sep/2013:13:37:24 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 731) for job 9. I [23/Sep/2013:13:37:24 -0700] Started backend /usr/libexec/cups/backend/lpd (PID 732) for job 9. E [23/Sep/2013:13:37:24 -0700] PID 732 stopped with status 86! I [23/Sep/2013:13:37:24 -0700] Hint: Try setting the LogLevel to "debug" to find out more. I [23/Sep/2013:13:37:24 -0700] Saving printers.conf... I [23/Sep/2013:13:38:08 -0700] Printer 'WorkCentre_7328_AT' deleted by ''. I [23/Sep/2013:13:38:08 -0700] Saving printers.conf... E [23/Sep/2013:13:38:08 -0700] get_printer_attrs: resource name '/printers/WorkCentre_7328_AT' no good! Thanks in advance !

  • 5. Re: Printing problem for Xerox 7328 - /var/spool/log/errors.log has "
    riverupdude Level 1 Level 1 (0 points)

    This is the QUEUE Definition WE need to get to (Log entry when working). I [07/Aug/2013:10:52:36 -0700] Adding start banner page "none" to job 14560. I [07/Aug/2013:10:52:36 -0700] Adding end banner page "none" to job 14560. I [07/Aug/2013:10:52:36 -0700] Job 14560 queued on 'WorkCentre_7328_AT' by 'smastin'. I [07/Aug/2013:10:52:36 -0700] Started filter /usr/libexec/cups/filter/pictwpstops (PID 668) for job 14560. I [07/Aug/2013:10:52:36 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 669) for job 14560. I [07/Aug/2013:10:52:36 -0700] Started backend /usr/libexec/cups/backend/pap (PID 670) for job 14560. Now , when I ADD a printer using XEROX drivers, we end up with this processing: I [23/Sep/2013:13:34:58 -0700] New printer 'WorkCentre_7328_AT' added by ''. I [23/Sep/2013:13:37:12 -0700] Adding start banner page "none" to job 9. I [23/Sep/2013:13:37:12 -0700] Job 9 queued on 'WorkCentre_7328_AT' by 'smastin'. I [23/Sep/2013:13:37:12 -0700] Started filter /usr/libexec/cups/filter/cgpdftops (PID 725) for job 9. I [23/Sep/2013:13:37:12 -0700] Started filter /usr/libexec/cups/filter/pstops (PID 726) for job 9. I [23/Sep/2013:13:37:12 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 727) for job 9. I [23/Sep/2013:13:37:12 -0700] Started backend /usr/libexec/cups/backend/lpd (PID 728) for job 9. E [23/Sep/2013:13:37:13 -0700] PID 728 stopped with status 86! I [23/Sep/2013:13:37:13 -0700] Hint: Try setting the LogLevel to "debug" to find out more. I [23/Sep/2013:13:37:14 -0700] Saving printers.conf... I [23/Sep/2013:13:37:24 -0700] Saving printers.conf... I [23/Sep/2013:13:37:24 -0700] Printer 'WorkCentre_7328_AT' started by ''. I [23/Sep/2013:13:37:24 -0700] Started filter /usr/libexec/cups/filter/cgpdftops (PID 729) for job 9. I [23/Sep/2013:13:37:24 -0700] Started filter /usr/libexec/cups/filter/pstops (PID 730) for job 9. I [23/Sep/2013:13:37:24 -0700] Started filter /Library/Printers/Xerox/filter/XeroxPSFilter (PID 731) for job 9. I [23/Sep/2013:13:37:24 -0700] Started backend /usr/libexec/cups/backend/lpd (PID 732) for job 9. E [23/Sep/2013:13:37:24 -0700] PID 732 stopped with status 86! I [23/Sep/2013:13:37:24 -0700] Hint: Try setting the LogLevel to "debug" to find out more. I [23/Sep/2013:13:37:24 -0700] Saving printers.conf... I [23/Sep/2013:13:38:08 -0700] Printer 'WorkCentre_7328_AT' deleted by ''. I [23/Sep/2013:13:38:08 -0700] Saving printers.conf... E [23/Sep/2013:13:38:08 -0700] get_printer_attrs: resource name '/printers/WorkCentre_7328_AT' no good!

  • 6. Re: Printing problem for Xerox 7328 - /var/spool/log/errors.log has "
    BDAqua Level 10 Level 10 (116,480 points)

    Hmmm, I don't know why classes.conf isn't there, is this 10.4.11? It is not there in 10.5.8...

    classes.conf10411.gif