1 2 Previous Next 18 Replies Latest reply: Sep 21, 2013 8:43 PM by Blinkz.zero Branched to a new discussion.
Blinkz.zero Level 1 Level 1 (0 points)

I connected my iPhone 4S on my macbook and i clicked update. When the software had downloaded and extracted, This message came up:

"This device isn't eligible for the requested build."

What do i do???


iPhone 4S, iOS 6.1.3
1 2 Previous Next