Skip navigation

Itunes Home Sharing with Ios7 Ipad

4204 Views 6 Replies Latest reply: Mar 2, 2014 1:36 AM by Kaske RSS Branched to a new discussion.
Anadon25 Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 19, 2013 2:45 AM

Upgraded Ipad to Ios7 (what was I thinking) and now have upgraded Itunes on my laptop to 11.1

 

Music and Video apps on my Ipad show my Itunes Library Name correctly, but wont load them, after 30secs or so,comes up with "Unable to turn on home sharing".

Remote App does the same.

 

Home sharing is turned on in Itunes and on the Ipad (it found the library name after all).

 

Anyone else encountered this or know of a solutuion/work around?

 

Cheers

iPad (3rd gen) Wi-Fi, iOS 7
  • RáNdÓm GéÉzÁ Level 1 Level 1 (130 points)
    Currently Being Moderated
    Sep 19, 2013 3:31 AM (in response to Anadon25)

    I have a similar issue.... But on my iPhone, I have yet to try my iPads etc. HS worked fine last night, but I had to clean install iOS7 due to some anomalies. Since doing so, HS will not verify.

     

    And yet it shows my library in Videos and Music and even connects in Music... But it does not connect in Videos...? And when adding it to Remote, it states that it is unavailable at present and to try in a few minutes.

     

    Odd behaviour...?

     

    Does anyone have any ideas or solutions to hand.

     

    Thanks.

  • RáNdÓm GéÉzÁ Level 1 Level 1 (130 points)
    Currently Being Moderated
    Sep 19, 2013 4:15 AM (in response to RáNdÓm GéÉzÁ)

    Thnakfully and with no input from me, it has started to work... It only took a number of attempts and a lot of sighing... Anywho... It's all good!

  • pointy_b Level 1 Level 1 (15 points)
    Currently Being Moderated
    Sep 19, 2013 3:30 PM (in response to Anadon25)

    With each iOS upgrade, I cross my fingers and hope that Apple will finally release a video app that is actually robust, will connect w/ Home Sharing reliably (like Apple TV does), and provides a search function.

     

    So far, I've been disappointed every time.

  • Commacausi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2013 7:07 PM (in response to Anadon25)

    Hello Anadon25,

    I've been having the same problems and have even taking my laptop, external 6TB drive and my iPad down to the Apple store. I've done this twice and we've set everything up and it worked just fine. Over this past weekend I was reading some litature on the Apple Extreme about the dual band and I started thinking. Could my devices be accessing my network on different bands and that's my issue. So I manually forced them all to the same band and BANG everything is working. Perfectly. Even all our ATV no long require us to restate them every time. Something so simple...I hope this helps.

    W

  • Kaske Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 2, 2014 1:36 AM (in response to Commacausi)

    Could you please tell me how and what exactly did you setup?

     

    Thanks.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.