Skip navigation

I sometimes get the sound of outgoing mail when nothing was sent.

26103 Views 124 Replies Latest reply: Apr 3, 2014 6:13 AM by huthmom RSS
  • Hoopwidow Calculating status...

    ...and I've NEVER used headphones when it happens to me.

  • tomgoosmann Calculating status...

    The saga continues... I plugged my laptop into power, external keyboard, and external monitor this morning... ding, ding, ding! swoosh swoosh swoosh! I grabbed my iphone to document the experience on camera, but it stopped by itself after about 10 dings. This was the first time I had the experience not using headphones or iSight, but just doing what I do every single workday.

  • actualgenius Level 1 Level 1 (0 points)

    As a PC user, a 30 year veteran of IT (Information Technology), one who understands how actual computers work, and the husband of an Apple user (Macbook Pro, Ipod, Ipad and Iphone), I'm struck by the fact that not a single "genius" (an obvious and sad marketing term) has chimed in here with the answer to this issue. This is not from Kathy but Kathy's husband, Richard.

  • macnavi Level 2 Level 2 (475 points)

    Nice dramatic tone to your post, but no need for that. Apple employees are allowed to participate here, but on personal title and not allowed to tell they work for Apple. If this issue was solvable by a Genius, I guarantee you it would have been solved by now. But they don't know either. You can't just replicate the issue, so no way of investigating it. I think only a programmer can solve it, unless it's a conflict with a third party plug-in or pref pane we've all got installed (Flash or WMV fx).

     

    Also some Apple employees have this issue themselves, I know this from personal experience. ;-)

  • panahead Calculating status...

    i am also experiancing the same thing... i am running 10.8.4 and use mac mail app.... when i wake my macbookair it sounds as if i am sending and receiving multiple emails... but when i check the activity window there is no activity? is it emails that have been sent and recieived on other machines via my .me account? ie: my iphone or my ipad or other laptop? would love to find a way to stop the noise....

  • Dallasguy Calculating status...

    I've had this issue going on for some time now. It made me paranoid enough to always (except for this afternoon) shutdown my iMac when I am not using it. I'll add that I do not use iCal. I do not have an iPhone. I do not use Mail: I use Outlook for Mac. I do have several gmail accounts.

     

    Most bothersome is that in addition to the swooshing and dinging sounds of outgoing and inbound mail, I also occasionally have several SCREEN SHOT sounds intermixed with these other sounds. As I mentioned, it makes me a bit paranoid that someone can highjack my iMac. But we all know that no one would ever do that would they (sarcasm).

  • Dallasguy Level 1 Level 1 (0 points)

    I also get the sounds of SCREEN SHOTS. I already added that to a new post, but thought I'd reply to you as well.

    Nale in Scotland wrote:

     

    I originated this thread and it has been viewed 12,859 times and there have been 75 replies.

    Still no cure, but the numbers show widespread interest in the strange happening that puzzles us.

     

    I have gone a couple months without the "Phantom Swoosh"... until a few minutes ago...

    The odd thing is that there were two e-mails arriving, both replies to this thread, and I got the incoming sound followed by the familiar "outgoing" sound.  Yet nothing was going out and nothing showing up in Sent.

     

    Strange... weird... spooky...

     

    Message was edited by: Dallasguy

  • jswahn Calculating status...

    Finally! Now I think I can provide a good clue! Can it have something to do with USB sound management???

     

    I have a set of USB loudspeakers connected to a USB hub at the office. The Time Machine back-up hard drive is also connected to the hub.

     

    When I arrive at the office I connect my MacBook Pro to an external screen, the ethernet and power. And to the hub. It is when I do this that the wooshing and beeping as if mail is sent and checked has been appearing. However, it does not happen every time but the problem keeps coming and going.

     

    Well today something happened that may be an important clue. I realized that the sound was not coming out of the uSB speakers but from the internal loudspeaker in the MacBook Pro. So I went into the sound settings and selected the USB speaker. And then the whooshing and beeping started for almost one minute. So it is likely that the problem is something to do with how USB sound is managed by the USB sound driver.

     

    The loudspeakers are called JS (Jazz Hipster Corporation) model J-1116U. The company site is http://jazzspeakers.english.eyp.com.tw/eyp/front/bin/home.phtml but I can not find the product there. I found a picture on a French site http://www.materiel.net/haut-parleurs/jazz-speakers-j1116u-black-14386.html . It could be that these loudspeakers are the problem for the driver, but perhaps others have other USB sound devices that can trigger the sounds. Then it could be a software problem in the USB sound driver.

     

    Perhaps this can help someone at Apple. Would appreciate if anyone (developer?) who follows this thread and is in contact with Apple on this issue could forward this information.

     

    Best regards,

     

    Johan

  • jswahn Level 1 Level 1 (0 points)

    Well, I have to reply to myself. My colleague who does not use a USB sound device today got the sounds when plugging in her iPhone headset into the sound out port of her mid 2012 Macbook Air. It was the first time she heard the sound. She seldomly uses the port this way.

     

    So the sounds are not only USB-oriented.

     

    Johan

  • camjross Level 1 Level 1 (10 points)

    An update - now running 10.7.5 - and I've only heard it once since my July 2013 post. Certainly nowhere near the frequency when I was having the issues prior to that, when it would occur almost daily.

     

    Perhaps when people post they can add their system version and any conenctions - maybe we can see a common variable. At the moment, reading through all the posts, it's too difficult to pinpoint any possible leads on this as there's not enought infomration - only "me too".....

     

    I do not nor have not used USB for any sound management. I do use a second screen via Thunderbolt. I have USB external HD's, no USB hub and use WIFI (no ethernet). Nothing is plugged into the headphone jack. I use Mac Mail only - so no outlook or gmail.

     

    I also run several macs and it's only the MacBook Pro that this has ever occured on - even though the other macs are running various OS (some newer, some older) and are all put to sleep daily.

     

    One thing that should be double checked - has anyone actually checked mail server logs to verify no mail is being sent?

  • tomgoosmann Level 1 Level 1 (0 points)

    Checking mail logs was my first response, since when it first occurred all I imagined was a successful virus using my computer as a spam engine. But I've never seen any evidence of outgoing mail.

     

    This has now happened so often, though without regularity, that I've chalked it up as a benign event not worth worrying about. I've seen it happen plugging in headphones, turning on iSight, plugging in a thunderbolt external monitor, and even simply launching a quicktime video. Each time I've I scrambled to record the event so the naysayers can see what we're talking about. But like witnessing an accident, who's ever ready with a recorder?

     

    MacBook Pro, latest OS, nothing special. External monitor is an Apple Cinema Display.

  • cwebber1 Level 1 Level 1 (25 points)

    COMMON DENOMINATOR

     

    Perhaps there is more than one?

     

    I have a new, and fairly basic system (MacBook Air).  No hardware installed or attached.

    Yesterday morning, I got about a 10 dings and 10 whooshes.  My computer was on overnight, but perhps in a semi-sleep mode.  The alerts came as I started using my machine (FaceTime in this particular instance).

     

    I'm sure iCal was open, as was Mail.  I rarely quit these applications.

     

    iCal:  I like the theory that iCal has something to do with it.  I share (publish) one of my calendars to another person -- read only.  I also read subscribe to another calendar (read only). 

     

    Mail Rules:  It just struck me today, that perhaps the processing of Mail Rules might be the culprit (of one of them).  I have rules that move incoming mail out of my inbox immediately.  I have another rule that takes other email out of the inbox after 15 days.  Could the Rules be causing the alerts?

     

    I did go to the Genius Bar.  Nobody there had heard of the problem.  In their defense, this issue does not appear to cause loss of function or loss of data (just annoying).  There are bigger problems that rightly deserve more of their focus.  I'm sure they prioritze their work, just like you and do at our jobs.

     

    The posts on this thread have convinced me that this is not a virus, so I'll patiently wait for this issue to quietly go away some day.

  • tomgoosmann Level 1 Level 1 (0 points)

    I have to jump back in! Today, as we were prepping for a presentation at my agency, an account person with a MacBook Air, with Mail running, went to broadcast our Keynote on Apple TV (do I sound like a commercial yet?) and when she typed in the authorization code, ding! Swoosh Swoosh! ding!... I laughed and told everyone about this string. BUT what happened next surprised me. It didn't stop. I said, no worries, it will quit in 10 or so swooshes. But we kept on with the presentation and it continued unabated for ten minutes, before I finally told her to quit Mail and that stopped it. No usb, no headphones, no video. Just an authentication code to Apple TV.

     

    Two other people around the table said they'd experienced the same thing but didn't think to search forum for the problem...  It's an epidemic!

  • tomgoosmann Level 1 Level 1 (0 points)

    Replying to my own message! I slapped my PowerBook closed when my wife came home and just now re-opened it.... Ding! Ding! Ding! Swoosh Swoosh Swoosh! and so on for about 15 cycles. Nothing connecting! Nothing plugged in! Suck on that Geniuses!

  • Sivano Calculating status...

    Happens to me too. In fact, it's happened ever since I upgraded from an old 2006 Powerbook to my rMBP.

     

    I don't have anything new to add, just keeping the thread alive and noting that I experience it too.

1 ... 5 6 7 8 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.