3 Replies Latest reply: Sep 22, 2013 3:12 PM by tonia68 Branched to a new discussion.
juliesa Level 1 Level 1 (0 points)

Why can't I update my first generation iPad to iOS 6


iPad, iOS 5.1.1
  • 1. Re: Why can't I update my first generation iPad to iOS 6
    Kappy Level 10 Level 10 (226,805 points)

    Because iOS 5.1.1 is the last version that will run on that model.

  • 2. Re: Why can't I update my first generation iPad to iOS 6
    nsdjoey Level 3 Level 3 (710 points)

    Hi juliesa,

     

    Apple frequently drops off support for older hardware models. Unfortunately, they dropped the 1st gen iPads from being updated to iOS 6. Often times the hardware isn't capable of taking full advantage of newer OS's. I'm not sure if this is the reason why they dropped the original iPad, but the 3rd and 4th gen iPads are quite a bit more powerful and I can only assume that when Apple designed iOS 6 they wanted to take full advantage of the new iPad processing power.

     

    Some pieces of the hardware make it impossible for certain features in iOS 6 to work on older iPads. For example, the iPad 1 and 2 don't have the Audience chip in it which has the noise-cancellation circuit necessary for Siri to function correctly. Therefore Siri won't work on iPad 1 or 2.

     

    The current version of iOS 6 will run on the iPhone 3GS, iPhone 4, iPhone 4S, and iPhone 5; the iPad 2, 3, and 4th generation iPad; and the fourth- and fifth-generation iPod touch.

     

    I know its not the answer you wanted to hear, but I hope this brings light as to why your iPad won't update to iOS 6.

     

    ~Joe

  • 3. Re: Why can't I update my first generation iPad to iOS 6
    tonia68 Level 1 Level 1 (0 points)

    I been trying update it to ios 6 but it said the software is updated to 5.1.1.  I would like to get the new software but I dont want to sync it with itunes. Do you have any website where I can pick it up and send it to my ipad.  Please respond to my comment.  Thanks!