Skip navigation

iOS 7 Update and Configurator Problems

34561 Views 78 Replies Latest reply: Mar 10, 2014 12:24 PM by dlbieber RSS
1 2 3 ... 6 Previous Next
dlbieber Calculating status...
Currently Being Moderated
Sep 19, 2013 1:32 PM

Since the iOS 7 update, we have been unable to 'Check In' devices with Configurator, and refreshing devices has been difficult.  We have iPad 2s and Configurator 1.3.1 running on Mac OS 10.7.5.  Sometimes the message is, "Could not create a backup", and sometimes the message is, "Unable to fetch a list of installed apps". Is anyone else having the same problems? 

 

We have updated all software - OS, Configurator, iTunes, and all iOS Apps.  We have 4 paid apps (iMovie, Pages, Keynote and Configurator), and no free apps for the VPP account on each iPad.  Each iPad is named and assigned to one student.  Students have their own iTunes account to add free apps as needed.  The only way I have found that this works without error is to delete the student name from "Assign", but then I can't transfer any of their information when a device has problems. I have tried this with devices that are not having any problems to make sure it is not related to other problems.  These problems did not exist until the iOS 7 update.  Hopefully a Configurator update will be on the way soon?

Mac OS X (10.7.5)
  • geoffkhall Calculating status...
    Currently Being Moderated
    Sep 19, 2013 2:23 PM (in response to dlbieber)

    I called Apple support today about this. Apple said to not upgrade to 7.0 untill the new Apple Configurator is out. They told me to download 6.1.3 and use as a custom iOS. I have had major issues.

  • earthscience Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 19, 2013 4:03 PM (in response to dlbieber)

    I had major issues today also. Half of my 30 iPad 2 worked fine and half don't know who they are. Ios7 updated on all but I get the error that they could not 'activate'.

  • Andrew.Clark Calculating status...
    Currently Being Moderated
    Sep 19, 2013 9:13 PM (in response to dlbieber)

    iOS 7 requires Apple Configurator 1.4 to manage it. Version 1.3.1 or older have trouble interacting with iOS 7 devices.

     

    Just update Configurator to 1.4, which does require Mountain Lion, and it'll fix this issue.

  • andrewgodin Calculating status...
    Currently Being Moderated
    Sep 23, 2013 7:38 AM (in response to dlbieber)

    I continue to have massive issues with configurator co-operating with iOS 7.  I updated configurator and had it working on Friday, however, coming back to my classroom on Monday morning and attempting to get my iPads up and running has been impossible.  I am getting tons of errors when trying to install configuration profiles and apps.  I am at the point where I am restoring all 22 iPads using iTunes and will try configurator again (this is what worked for me on Friday).  Anyone else experiencing similar issues?

  • Andrew.Clark Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2013 7:47 AM (in response to dlbieber)

    dlbieber: The new configurator update (1.4) is out already. To download it, open the App Store on your Mac, go to the updates tab, and you will see it there.

     

    andrewgodin: Could you please post what the exact errors are? When you are syncing the iPads, you can press the down arrow near where it says the approx time and it will show more detail. When an error happens there is generally a little yellow warning triangle that you can hover the mouse over for an error description, or a quetion mark in a grey circle you can click for more info. The more information you can provide, the better I can help you.

  • mrgil Calculating status...
    Currently Being Moderated
    Sep 23, 2013 8:17 AM (in response to Andrew.Clark)

    We are having similar problems. A new error came up for us. It is:

    The operation could not be  completed. (MDKZiputilitiesErrorDomain error 1.)

    Don't know what this means.

  • chavmic Calculating status...
    Currently Being Moderated
    Sep 23, 2013 9:42 AM (in response to dlbieber)

    I am getting MrGil's error message too. Can anyone help?

  • mrgil Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2013 12:01 PM (in response to chavmic)

    I think I have the answer. I called in tech support and there are more updates that needed to be done regardless if you updated last week. I had a firmware update to do but it wasn't the correct file size.The update should be at least 3GB. Mine was only a few hundred MB's. This morning I had another update and downloaded it . This time it worked. Tested by plugging in an iPad and refreshed the device and the error message never showed up again. So, make sure your Mac OS is at 10.8.5, update to the latest version of iTunes, Apple Configurator  and double check again. If you don't want to upgrade to IOS 7 make to make sure on The Apple Configurator. The best thing is to let your user update on their time. I hope this helps a little.

  • TrevorRCDSB Calculating status...
    Currently Being Moderated
    Sep 24, 2013 5:49 AM (in response to dlbieber)

    I'm having an issue with the users being prompted to finish off the 'initial' setup screen everytime they connect an iPad back to Configurator. With iOS 6 I was able to create a backup of an iPad after going through the setup steps and it worked fine. Tried that with iOS 7 and it still prompts for choosing network and location services. I have updated to latest version of configurator with no change.. any one else have that problem?

  • andrewgodin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2013 6:40 AM (in response to dlbieber)

    Here is what worked for me in dealing with this hot mess.

     

    Using iTunes, I went to each individual iPad and restored it to factory settings.  Takes about 5 minutes per iPad. 

     

    When it was done, I didn't set it up as a new iPad, I simply clicked the "eject" button so it no longer appeared in my list, which prevented me from restoring the same iPad twice and wasting time.

     

    Once all of them were done, which took an entire day, I opened up the updated version of configurator.  All of the iPads restored and installed the apps that I need and the problem was solved.

     

    Did this about five minutes ago.  Time will tell if it sticks, but for now, they are fixed.

  • Josh R1 Calculating status...
    Currently Being Moderated
    Sep 24, 2013 7:02 AM (in response to andrewgodin)

    andrewgodin wrote:

     

    Here is what worked for me in dealing with this hot mess.

     

    Using iTunes, I went to each individual iPad and restored it to factory settings.  Takes about 5 minutes per iPad. 

     

    When it was done, I didn't set it up as a new iPad, I simply clicked the "eject" button so it no longer appeared in my list, which prevented me from restoring the same iPad twice and wasting time.

     

    Once all of them were done, which took an entire day, I opened up the updated version of configurator.  All of the iPads restored and installed the apps that I need and the problem was solved.

     

    Did this about five minutes ago.  Time will tell if it sticks, but for now, they are fixed.

     

    You could probably try to downgrade your iOS7 cart back to iOS6, that's what I ended up doing.

  • smckown Calculating status...
    Currently Being Moderated
    Sep 24, 2013 7:51 AM (in response to dlbieber)

    I have been fighting with my iPads and Configurator since the update as well. I had a couple of ipads that were updated by students to IOS7 and want to downgrade them back to IOS6. I was able to do this Friday but now it will not let me install IOS6.  Is this because Apple has quit allowing old version of IOS6?  Is there a way in Apple Configurator to keep student from updating to IOS7?

     

    I have tried resetting all setting and content from the ipad; restoring form ITunes, and installing "Custom IOS" in Apple Configurator.  I am using Apple Configurator 1.4 and MAC OS 10.8.5.

     

    Any suggestions?

  • gtoews Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2013 7:57 PM (in response to dlbieber)

    Here is what I had to do. All 30 iPads would not update to iOS 7. Failed with MDKZiputilitiesErrorDomain error 1. Error.

    1. I unsupervised all the iPads. This reclaimed all the redemption codes.

    2. I created another User account on the MacBook we use for iPad management.

    3. Using Configurator on the new account, I successfully SUpervised them and updated them all to iOS 7 

    4. Then I unsupervised them.

    5. Logged out of the new User account and logged back into the original User account we use for iPad Management.

    6. Prepared the iPads including Supervision.

    7. I successfully reinstalled the paid apps.

     

    All seems fine now. My theory is that there is a problem with updating to Configurator 1.4 on an existing setup running the previous software.

1 2 3 ... 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.