Skip navigation

Why can't I write ID3 tags?

1625 Views 5 Replies Latest reply: Sep 23, 2013 3:11 PM by eurotheater RSS
Michael Redman Calculating status...
Currently Being Moderated
Oct 5, 2011 2:10 PM

Hi gang. Odd problem. Just very recently noticed it.

With some files, but not all, when I go to bounce them, it won't let me write ID3 tags.

  1. I click the Bounce icon. The bounce box comes up.
  2. I overtype the file name at the top.
  3. I select destination MP3. Stereo mode is joint stereo. Write ID3 tags is ticked, so are use best encoding, filter frequencies below 10Hz , mode offline and include audio tail. Bit rate mono is 80kbps. Bit rate stereo is 160kps. Bit rate VBR is not ticked.
  4. I click ID3 settings. The Bounce box goes out and then after a very short moment comes back set back to the PCM destination with the file name missing.
  5. I go through the whole routine again. This time the bounce box goes out and stays out.
  6. The only way it will bounce is without changing the ID3 tags. It flatly refused to edit them. Just no way, I can't get at them, that's it.


Version is 9.1.5 (1 7 0 0.9) 32 bit. Yes I have tried saving the file, shutting the program down and restarting it, it still does it. Once a file starts doing this, that's it, it always does it.


The only thing that's changed recently is DwellClick. Every file created after that seems to have the problem. Every one before it is still OK, even with DwellClick running. However, if I create a new project now, the problem doesn't happen, it's fine. Something must be happening during the project that stops the ID3 tag dialogue box being accessible.


Is this a software incompatibility? a software bug? suggestions??

MacBook Pro 15", Mac OS X (10.6.2), Logic Express 9 installed by retailer
  • lostinthesound Level 1 Level 1 (60 points)
    Currently Being Moderated
    Oct 10, 2011 8:42 AM (in response to Michael Redman)

    I've had some  issues with id3 tags in Logic as well. Have you tried trashing your preferences file?

  • lostinthesound Level 1 Level 1 (60 points)
    Currently Being Moderated
    Oct 25, 2011 11:25 AM (in response to Michael Redman)

    Sorry for the delay in response. It sounds like you may have a corrupt project file. Have you tried using a fresh template to see if the problem can be reproduced?

  • eurotheater Calculating status...
    Currently Being Moderated
    Sep 23, 2013 3:11 PM (in response to Michael Redman)

    I started having the same problem a couple of months ago. I haven't had any



More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.