Skip navigation

My iPod 7th gen has no sound

19944 Views 36 Replies Latest reply: Mar 17, 2014 2:57 AM by Salasay RSS
  • Newbie Pam Calculating status...
    Currently Being Moderated
    Jul 29, 2013 2:25 PM (in response to MiamiBelle)

    I have same problem with no sound when docking iPod into speakers.   Should I be forcing into the port?

  • PaddyMcD Calculating status...
    Currently Being Moderated
    Sep 25, 2013 1:14 AM (in response to Bolders)

    I just had the very same problem and I thought, "****! MY $300 headphones are bust" but they worked fine on my Mac.

     

    No radio signal either so it must be the iPod but before I contacted the seller I got a pin and checked inside the socket to find a massive piece of fluff. Back to normal.

     

    All those people "jamming" in their headphones, I can gaurantee you have the same issue. Fluff is stopping your connection.

  • tmatthews3152 Calculating status...
    Currently Being Moderated
    Jan 12, 2014 1:41 AM (in response to Bolders)

    Just bought an Apple Ipod 7th gen & was getting no sound. I had a protective cover on it which i bought in Argos. The product description says "made for the ipod nano 7th generation, there is full usability in the case meaning you need never remove it". However, this is not true as with the case on the headphones won't fully push home & it won't fully push into the docking station I have: therefore I was getting no sound until I removed the case!"

  • bhizzle01 Calculating status...
    Currently Being Moderated
    Feb 21, 2014 5:26 AM (in response to PaddyMcD)

    This worked perfectly! Thanks for the tip

  • Salasay Calculating status...
    Currently Being Moderated
    Mar 1, 2014 8:59 PM (in response to Bolders)

    Ive had my gen7 for a little over a year now, and just yesterday, anything that plugs into the auxillary jack stopped working. ive tried pushing it in harder, twisting it, updateing the ipod, chargeing it compleatly, and it still doesn't work. Help?

  • CreolePrincess Calculating status...
    Currently Being Moderated
    Mar 15, 2014 7:52 PM (in response to Salasay)

    This happened to me, and I discovered it was just dirty. (I don't know how it got that dirty in three weeks, but that's the besides the point.) Try cleaning out the port on the iPod. Take a cotton swab and pull off some of the cotton so that it will fit in there, then lightly dampen the cotton left on the stick with rubbing alcohol or water. Gently twist it in there.

  • Salasay Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 17, 2014 2:57 AM (in response to CreolePrincess)

    Worked like a charm, thank you.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.