Skip navigation

"Require Passcode" stuck on "immediately"

1782 Views 11 Replies Latest reply: Nov 14, 2013 6:16 AM by ChrisJ4203 RSS
TyBrewer Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 25, 2013 6:31 AM

My iPhone 5S has "Require Passcode" set to "immediately" - with no other option. How can I set the timeout longer? Looks like a bug, not a feature ;-)

 

I've turned off the "Require Passcode" and turned it back on - same story. I haven't yet tried deleting my fingerprints. But it seems that even if I'm choosing to use the fingerprint reader that I should have the option of setting the timeout to 5 minutes or 15 minutes like I can with a keyboard passcode.    

iPhone 5s, iOS 7

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.